【简单公式】:通达信共振必妖选股指标公式

2022-07-07 0 249

【简单公式】:通达信共振必妖选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

MID9:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线1:=(20*MID9+19*REF(MID9,1)+18*REF(MID9,2)+17*REF(MID9,3)+16*REF(MID9,4)+15*REF(MID9,5)+14*REF(MID9,6)+13*REF(MID9,7)+12*REF(MID9,8)+11*REF(MID9,9)+10*REF(MID9,10)+9*REF(MID9,11)+8*REF(MID9,12)+7*REF(MID9,13)+6*REF(MID9,14)+5*REF(MID9,15)+4*REF(MID9,16)+3*REF(MID9,17)+2*REF(MID9,18)+REF(MID9,20))/210,COLORGREEN;
MID1:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID1+19*REF(MID1,1)+18*REF(MID1,2)+17*REF(MID1,3)+16*REF(MID1,4)+15*REF(MID1,5)+14*REF(MID1,6)+13*REF(MID1,7)+12*REF(MID1,8)+11*REF(MID1,9)+10*REF(MID1,10)+9*REF(MID1,11)+8*REF(MID1,12)+7*REF(MID1,13)+6*REF(MID1,14)+5*REF(MID1,15)+4*REF(MID1,16)+3*REF(MID1,17)+2*REF(MID1,18)+REF(MID1,20))/210,COLORGREEN;
GB:=(C-牛线);
换手:=V*100/CAPITAL;
主:=ma(换手,5);
散:=MA(换手,55);
GBB:=(主-散);
GB1:=GB+GBB;
Q:=EMA(V,5);
Q1:=EMA(V,50);
obv:=SUM(IF(CLOSE>REF(CLOSE,1),vol,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);
OBV1:=EMA(OBV,5);
OBV2:=EMA(OBV,50);
W:=(Q-Q1)*0.00001;
W1:=(OBV1-OBV2)*0.000001;
W2:=W+W1;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
dkx:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
MADKX:=MA(DKX,6);
MDD:=(DKX-MADKX)*1.2;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,6)-EMA(V1,55);
V3:=EMA(V2,6);
V5:=(V2-V3)*0.06;
V6:=MDD+V5;
机构:=C>牛线1;
散户:=GB1>=0;
游资:=W2>=0;
主力:=V6>=0;
XG:=机构 AND 散户 AND 游资 AND 主力;
共振:XG AND REF(NOT(XG),1);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【简单公式】:通达信共振必妖选股指标公式 https://www.g3xs.com/8010.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视