【发布公式】:通达信三线抓牛主图指标公式

2022-07-07 0 493

【发布公式】:通达信三线抓牛主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

FL:ma(CLOSE,13)+Abs(MA(CLOSE,13)-REF(MA(CLOSE,13),1)),COLOR00FF00,LINETHICK1;
FS:MA(CLOSE,13)+MA(CLOSE,13)-REF(MA(CLOSE,13),1),COLOR00FF00,LINETHICK1;
CG:IF(MA(CLOSE,13)<FS,FS,MA(CLOSE,13)),COLOR00FF00,LINETHICK1;
小趋势:CG-(MA(CLOSE,3)-CG),COLORFFFFFF,POINTDOT,LINETHICK0;
半年线:=MA(CLOSE,120),COLORFFFFFF;
大趋势:半年线-(MA(CLOSE,3)-半年线),COLORFFFFFF,LINETHICK2;
IF(CG=FS,CG,CG),COLORRED,LINETHICK2;
AA:(小趋势>=REF(小趋势,1),小趋势),COLORMAGENTA,POINTDOT,LINETHICK1;
BB:(小趋势<REF(小趋势,1),小趋势),COLORBLUE{YELLOW},POINTDOT,LINETHICK1;
DRAWTEXT(crOSS(CG,大趋势),L-0.13,’钱’) ,COLORYELLOW;
MA21:=MA(CLOSE,21),COLOR000000;
MID:MA(CLOSE,21),COLOR000000,LINETHICK0;
stICKLINE((MA21 > REF(MA21,1)),MA21,MA21,3,6),LINETHICK3,COLORFFFFFF;
STICKLINE(C>=MID AND C>=O,C,O,5,0),COLORRED;
STICKLINE(C>=MID AND C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=MID AND C<O,C,O,5,1),COLORRED;
STICKLINE(C>=MID AND C<O,O,H,0,0),COLORRED;
STICKLINE(C>=MID AND C<O,C,L,0,0),COLORRED;
STICKLINE(CO,C,O,5,1),COLORFFFF00;
STICKLINE(C<MID AND C<=O,C,O,5,1),COLORFFFF00;
STICKLINE(C<MID AND C<=O,H,L,0,1),COLORFFFF00;
STICKLINE(CO,C,H,0,1),COLORFFFF00;
STICKLINE(CO,O,L,0,1),COLORFFFF00;
牛熊线:MA(C,60),CIRCLEDOT,COLORFFF000;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【发布公式】:通达信三线抓牛主图指标公式 https://www.g3xs.com/8007.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视