【股票公式】:通达信空头释放指标公式

2022-07-08 0 795

【股票公式】:通达信空头释放指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

VAR2:=(HIGH – LOW);
VAR3:=Abs((OPEN – CLOSE));
VAR4:=(HIGH – IF((CLOSE > OPEN),CLOSE,OPEN));
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) – LOW);
VAR6:=((VAR3 / VAR2) * vol);
VAR7:=((VAR4 / VAR2) * VOL);
VAR8:=((VAR5 / VAR2) * VOL);
QQ:=VAR6 >= VAR7 AND VAR6 >= VAR8 AND CLOSE < OPEN;
MMM:=CLOSE < Ema(CLOSE,5) AND QQ;
JJJ:CLOSE >= EMA(CLOSE,5) AND QQ;
JJ:=VAR6 >= VAR7 AND VAR6 >= VAR8 AND CLOSE > OPEN;
XX:VAR8 > VAR6 AND VAR8 > VAR7;
MM:VAR7 > VAR6 AND VAR7 > VAR8;
cdp:=REF(H+L+C,1)/3;
PT:=REF(H,1)-REF(L,1);
AH:=CDP+PT;
NH:=CDP*2-REF(L,1);
平衡:REF(H+L+C,1)/3,NODRAW;
阻力二:IF(AH>REF(C,1)*1.1,REF(C,1)*1.1,AH),NODRAW;
阻力一:IF(NH>阻力二,(阻力二-CDP)*0.618+CDP,NH),NODRAW;
支撑一:CDP*2-REF(H,1),NODRAW;
支撑二:CDP-REF(H-L,1),NODRAW;
MA5:MA(VOL,5),COLORWHITE,LINETHICK2;
实量:V,VOLstICK;
STICKLINE(JJ=1,0,实量*0.9,0.6,0),COLORYELLOW;
STICKLINE(MM=1,0,实量*0.9,0.6,0),COLORMAGENTA;
STICKLINE(XX=1,0,实量*0.9,0.6,0),COLORWHITE;
STICKLINE(JJJ=1,0,实量*0.9,0.6,0),COLORGREEN;
STICKLINE(MMM=1,0,实量*0.9,0.6,0),COLORBLUE;
DRAWTEXT_FIX(1,0.01,0.05,0,’【加仓】’)COLOR00FFFF;
DRAWTEXT_FIX(1,0.1,0.05,0,’黄芯,’),COLOR00FFFF,LINETHICK2;
DRAWTEXT_FIX(1,0.01,0.15,0,’【高抛】’)COLOR00FFFF;
DRAWTEXT_FIX(1,0.1,0.15,0,’粉芯,’),COLORFF00FF,LINETHICK2;
DRAWTEXT_FIX(1,0.01,0.25,0,’【洗盘】’)COLOR00FFFF;
DRAWTEXT_FIX(1,0.1,0.25,0,’白芯,’),COLORFFFFFF,LINETHICK2;
DRAWTEXT_FIX(1,0.01,0.35,0,’【莫痒】’)COLOR00FFFF;
DRAWTEXT_FIX(1,0.1,0.35,0,’绿芯,!’),COLORGREEN,LINETHICK2;
DRAWTEXT_FIX(1,0.01,0.45,0,’【减仓】’)COLOR00FFFF;
DRAWTEXT_FIX(1,0.1,0.45,0,’蓝芯,’),COLORFF9900,LINETHICK2;
DRAWTEXT_FIX(1,0.01,0.55,0,’【注意】’)COLOR00FFFF;
DRAWTEXT_FIX(1,0.1,0.55,0,’巨量下部有蓝色(大单流出)时,说明有主力出逃!’),COLOR00FF00,LINETHICK2;
V2:=(H-L);
V3:=ABS((O-C));
V4:=(H-IF((C>O),C,O));
V5:=(IF((C>O),O,C)-L);
V6:=((V3/V2)*V);
V7:=((V4/V2)*V);
V8:=((V5/V2)*V);
V9:=IF(((V/CAPITAL)>0.001),1,EXP(ABS(LOG(((V/CAPITAL)*100)))));
VA:=(((C-MA(C,5))/MA(C,5))*100);
VB:=(((MA(C,5)>MA(C,10)) AND (MA(C,10)>MA(C,30))) AND (MA(C,30)>MA(C,60)));
VC:=((MA(C,5)<MA(C,10)) AND (MA(C,10)<MA(C,30)));
逢高出货:DRAWTEXT(((((((((V7>V6) AND (VA>2)) AND (V9>V8)) AND (C>MA(C,5))) AND (C>MA(C,30))) AND (H>MA(C,60))) AND (V>MA(V,5))) AND (V7 >= MA(V,5))),V,’▼逢高出货’),COLORF00FF0;
逢低跟进:DRAWTEXT(((((((V8>V6) AND (V8>V7)) AND (VA<(0-2))) AND (C<MA(C,30))) AND (V8<(MA(V,5)/2))) AND (MA(V,5)<MA(V,10))),V,'▼低进'),COLORFF00FF;
强势参与:DRAWTEXT((((((V6>(MA(V,5)*2)) AND (V6 >= V7)) AND (V6 >= V8)) AND (C>O)) OR ((V>(MA(V,5)*3)) AND VB)),V,’▼强势参与’),COLORCC99CC;
空头释放:DRAWTEXT(((((((V6 >= V7) AND (V6 >= V8)) AND (C0.7)) AND VC) AND (V6>MA(V,5))),(V6*2),’▼空头释放’),COLORF00FF0;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股票公式】:通达信空头释放指标公式 https://www.g3xs.com/8005.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视