【高手提供优秀公式】:通达信大行情牛启动指标公式

2022-07-08 0 362

【高手提供优秀公式】:通达信大行情牛启动指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

DIF:((Ema(CLOSE,48)-EMA(CLOSE,104))),COLORMAGENTA;
DEA:EMA(DIF,9),COLORGREEN;
macd:=SMA((DIF-DEA)*10,100,1),COLORstICK;
{DRAWICON(crOSS(DIF,DEA),DEA,1);
DRAWICON(CROSS(DEA,DIF),DIF,2);
0;}
IF(DIF>=REF(DIF,1),DIF,DRAWNULL),COLORMAGENTA;
IF(DEA>=REF(DEA,1),DEA,DRAWNULL),COLORMAGENTA;
IF(DIF<=REF(DIF,1),DIF,DRAWNULL),COLORGREEN;
IF(DEA<=REF(DEA,1),DEA,DRAWNULL),COLORGREEN;
DIF1:((EMA(CLOSE,14)-EMA(CLOSE,53))),COLORWHITE;
DEA1:EMA(DIF1,5),COLORYELLOW;
MacD1:=(DIF1-DEA1),COLORSTICK;
{DRAWICON(CROSS(DIF1,DEA1),DEA1,11);
DRAWICON(CROSS(DEA1,DIF1),DIF1,12);}
IF(DIF1>=REF(DIF1,1),DIF1,DRAWNULL),COLORYELLOW;
IF(DEA1>=REF(DEA1,1),DEA1,DRAWNULL),COLORYELLOW;
IF(DIF1<=REF(DIF1,1),DIF1,DRAWNULL),COLORGRAY;
IF(DEA1<=REF(DEA1,1),DEA1,DRAWNULL),COLORGRAY;
X_1:=MA(CLOSE,1);
DIF2:EMA(X_1,6)-EMA(X_1,13),COLORWHITE;
DEA2:EMA(DIF2,4),COLORWHITE;
{DRAWICON(CROSS(DIF2,DEA2),DEA2,38);
DRAWICON(CROSS(DEA2,DIF2),DIF2,39);}
MACD2:(DIF2-DEA2)*2,COLORSTICK;
IF(DIF2>=REF(DIF2,1),DIF2,DRAWNULL),COLORRED;
IF(DEA2>=REF(DEA2,1),DEA2,DRAWNULL),COLORRED;
IF(DIF2>=REF(DIF2,1) AND DIF2>0 AND DIF2=REF(MACD2,1),DIF2,DRAWNULL),COLORYELLOW;
DIF3:=EMA(CLOSE,12)-EMA(CLOSE,25);
DEA3:=EMA(DIF3,5);
MACD3:=(DIF3-DEA3)*2;
MACD120:=REF(MACD3/2,BArslAST(MACD3=HHV(MACD3,120))),COLORRED,LINETHICK2;
MACD250:=REF(MACD3/2,BARSLAST(MACD3=HHV(MACD3,250))),COLORWHITE,LINETHICK2;
XG:=NOT(REF(MACD120,1)=MACD120);
{STICKLINE(XG,0,MACD3,2,0),COLORYELLOW;
STICKLINE(MACD3>=MACD250,MACD250,MACD3,2,0),COLORMAGENTA;}
大行情:=NOT(REF(MACD120,1)=REF(MACD250,1)) AND MACD120=MACD250;
DRAWTEXT(大行情,0.5,’大牛启动’),COLORFF00FF;
DRAWICON(大行情,0.5,31);
STICKLINE(MACD1>MA(MACD1,5),MACD1,MA(MACD1,5),1,0),COLOR80FFFF;
DRAWICON(CROSS(DIF,DEA),DEA,1);
DRAWICON(CROSS(DIF1,DEA1),DEA1,11);
DRAWICON(CROSS(DIF2,DEA2),DEA2,38);
0;
涨跌停封单:=DYNAINFO(58)*C*100;
DRAWTEXT_FIX(1,0.02,0.06,0,’涨跌封单’),COLORRED;
DRAWNUMBER_FIX(1,0.07,0.06,0,CONST(涨跌停封单)),COLORRED;
封单比:=涨跌停封单/FINANCE(7)*100;
DRAWTEXT_FIX(1,0.02,0.24,0,’封 单 比’),COLORGREEN;
DRAWNUMBER_FIX(1,0.07,0.24,0,CONST(封单比)),COLORGREEN;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【高手提供优秀公式】:通达信大行情牛启动指标公式 https://www.g3xs.com/8001.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视