【抓行情公式】:通达信尾盘超短选股指标公式

2022-07-20 0 201

【抓行情公式】:通达信尾盘超短选股指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

XA_1:=OPEN>CLOSE;
XA_2:=LAst(XA_1,2,1);
XA_3:=OPEN>CLOSE;
XA_4:=REF(OPEN,3)/CLOSE>1.09;
XA_5:=vol>REF(VOL,1)*1.2;
XA_6:=VOL<REF(VOL,2)*1.4;
XA_7:=LOW<REF(LOW,2)*1;
XA_8:=maX(OPEN,CLOSE)/MIN(OPEN,CLOSE)>1.035;
XA_10:=COUNT(XA_8,6)>=1;
XA_11:=HIGH<REF(LOW,4)*0.998;
XA_12:=CLOSE/LOW<1.02;
XA_13:=REF(CLOSE,1)/CLOSE>1.001;
XA_14:=REF(OPEN,6)/CLOSE>=1.02;
XA_15:=OPEN<REF(LOW,1)*1.02;
XA_16:=IF(NAMELIKE(1) OR NAMELIKE(2),0,1);
XA_18:=REF(MA(CLOSE,5),1)/REF(HIGH,1)>=1.001;
XA_19:=EMA(CLOSE,16)/OPEN>1.025;
XA_25:=OPEN/CLOSE>1.0995;
XA_26:=COUNT(XA_25,7)=0;
XA_27:=HHV(HIGH,19)/LLV(LOW,20)>=1.2;
XA_28:=FILTER(XA_2 AND XA_3 AND XA_4 AND XA_5 AND XA_6 AND XA_7 AND XA_10 AND XA_11 AND XA_12 AND XA_13 AND XA_14 AND XA_15 AND XA_16 AND XA_18 AND XA_19 AND XA_26 AND XA_27,2);
XA_29:=HIGH<MA(CLOSE,7);
XA_30:=LAST(XA_29,4,2);
XA_31:=REF(CLOSE,1)>REF(MA(CLOSE,3),1);
XA_33:=VOL>REF(VOL,1)*0.6 AND VOL<REF(VOL,1)*1.3;
XA_34:=REF(LOW,1)>REF(LOW,2)*0.985;
XA_38:=MAX(OPEN,CLOSE)/MIN(OPEN,CLOSE)<1.06;
XA_39:=MA(CLOSE,20)/CLOSE>1.09;
XA_40:=EMA(CLOSE,60)/CLOSE>1.08 AND EMA(CLOSE,60)/CLOSE<1.25;
XA_41:=REF(CLOSE,5)/CLOSE>1.025;
XA_42:=CLOSE/LOW<1.035;
XA_43:=REF(VOL,5)>VOL*0.8;
XA_44:=REF(VOL,4)<VOL*2;
XA_45:=REF(OPEN,1)<=REF(CLOSE,2)*1.02;
XA_46:=OPEN<REF(CLOSE,1)*1.002;
XA_48:=CLOSE-REF(CLOSE,10);
XA_49:=EMA(XA_48,6);
XA_50:=XA_49>REF(XA_48,1)*0.97;
XA_51:=FILTER(XA_30 AND XA_31 AND XA_33 AND XA_34 AND XA_38 AND XA_39 AND XA_41 AND XA_42 AND XA_43 AND XA_44 AND XA_40 AND XA_45 AND XA_46 AND XA_50,2);
XG:XA_28 OR XA_51;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【抓行情公式】:通达信尾盘超短选股指标公式 https://www.g3xs.com/51436.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视