【大神原创公式】:通达信主动止盈点指标公式

2022-07-20 0 865

【大神原创公式】:通达信主动止盈点指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

N1:=1.8;
N2:=1.8;
X_1:=maX(MAX(HIGH-LOW,Abs(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:MA(X_1,5),NODRAW;
X_2:=CLOSE/REF(CLOSE,1)=REF(MA(CLOSE,22),1);
X_3:=CLOSE/HIGH=REF(HHV(VOL,21),1)*1.5 AND REF(CLOSE,1)>=REF(MA(CLOSE,22),1);
X_4:=CLOSE>=HHV(CLOSE,22) AND CLOSE>=MA(CLOSE,63);
X_5:=BArslAst(X_4>=1);
X_6:=COUNT(CLOSE/MA(CLOSE,63)>=1.4,22);
X_7:=IF(X_6>=1,2/3,1);
X_8:=CLOSE=1 OR X_3>=1;
X_9:=BARSLAST(X_8>=1);
BUY1:X_4>=1 AND X_9<=REF(X_5,1);
SELL1:-(X_8>=1 AND X_5<=REF(X_9,1));
B:MAX(HHV(CLOSE,21),MA(CLOSE,63)),NODRAW;
S:MAX(CLOSE*0.929,HHV(CLOSE,BARSLAST(BUY1>=1)+1)-ATR*N1*X_7),NODRAW;
X_10:=BARSLAST(BUY1>=1);
X_11:=BARSLAST(SELL1<=(-1));
主动止盈价:IF(X_10<=X_11 OR COUNT(SELL1<=(-1),0)<=0,REF(CLOSE,X_10)+N2*ATR,0),NODRAW;
主动止盈点:IF(X_10<=X_11 OR COUNT(SELL1<=(-1),0)=REF(主动止盈价,1) AND COUNT(HIGH>=REF(主动止盈价,1),X_10)0,0.5,0);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【大神原创公式】:通达信主动止盈点指标公式 https://www.g3xs.com/51435.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视