【股先知公式】:通达信速率涨停指标公式

2022-07-20 0 757

【股先知公式】:通达信速率涨停指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

GG0:=(CLOSE-REF(CLOSE,3))/REF(CLOSE,3);
GG5:=(CLOSE-REF(CLOSE,5))/REF(CLOSE,5);
GG8:=(CLOSE-REF(CLOSE,8))/REF(CLOSE,8);
GG13:=(CLOSE-REF(CLOSE,13))/REF(CLOSE,13);
GG21:=(CLOSE-REF(CLOSE,21))/REF(CLOSE,21);
DP0:=(HY_INDEXC-REF(HY_INDEXC,3))/REF(HY_INDEXC,3);
DP5:=(HY_INDEXC-REF(HY_INDEXC,5))/REF(HY_INDEXC,5);
DP8:=(HY_INDEXC-REF(HY_INDEXC,8))/REF(HY_INDEXC,8);
DP13:=(HY_INDEXC-REF(HY_INDEXC,13))/REF(HY_INDEXC,13);
DP21:=(HY_INDEXC-REF(HY_INDEXC,21))/REF(HY_INDEXC,21);
RS3:=GG0-DP0;
RS5:=GG5-DP5;
RS8:=GG8-DP8;
RS13:=GG13-DP13;
RS21:=GG21-DP21;
总强度:(5*RS3+4*RS5+3*RS8+2*RS13+RS21)/15,LINETHICK2,COLORRED;
强度速率5:REF(HHV(RS5,60),1),DOTLINE,COLORCYAN;
强度速率120:REF(HHV(总强度,120),1),DOTLINE,COLORmaGENTA;
KCB:=IF(CODELIKE(’68’) OR CODELIKE(’30’),1,0);
ZF:=IF(KCB=1,1.195,1.093);
涨停:=H>REF(C,1)*ZF AND C>=H;
强度:=(crOSS(总强度,强度速率120) OR CROSS(总强度,强度速率5) ) AND 总强度>=强度速率5 AND 总强度>=强度速率120;
stICKLINE(强度 AND 涨停,0,总强度,2,0),COLORGREEN;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股先知公式】:通达信速率涨停指标公式 https://www.g3xs.com/51433.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视