【股先知公式】:通达信波段转折主图指标公式

2022-07-22 0 684

【股先知公式】:通达信波段转折主图指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

N:=10;
HJ_1:=IF(DATE<99999999,1,DRAWNULL);
HJ_2:=mfi(12,9);
M3:ma(CLOSE,3);
主力线:MA(CLOSE,13),COLORYELLOW;
趋势线:MA(CLOSE,34)*HJ_1,COLORRED,LINETHICK2;
IF(趋势线<REF(趋势线,1),趋势线,DRAWNULL)*HJ_1,COLORGREEN,LINETHICK2;
HJ_3:=IF(DATETODAY(DATE)<99999999,1,DRAWNULL);
HJ_4:=EMA(CLOSE,2)*HJ_1;
HJ_5:=EMA(SLOPE(CLOSE,9)*20+CLOSE,37)*HJ_3;
HJ_6:=crOSS(HJ_4,HJ_5)*HJ_3;
HJ_7:=CROSS(HJ_5,HJ_4)*HJ_3;
DRAWICON(HJ_6,LOW*0.97,1);
DRAWICON(HJ_7,HIGH*1.03,2);
stICKLINE(HJ_4>=HJ_5,LOW,HIGH,0.01,0),COLOR0000DD;
STICKLINE(HJ_4>=HJ_5,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(HJ_4>=HJ_5,LOW,HIGH,0.01,0),COLOR0000DD;
STICKLINE(HJ_4>=HJ_5,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(HJ_4<HJ_5,LOW,HIGH,0.01,0),COLORFFDD00;
STICKLINE(HJ_4<HJ_5,CLOSE,OPEN,2,0),COLORCYAN;
STICKLINE(CROSS(HJ_4,HJ_5),OPEN,CLOSE,3.1,0),COLOR00BBFF;
STICKLINE(CROSS(HJ_4,HJ_5),OPEN,CLOSE,2.7,0),COLOR00BBFF;
STICKLINE(CROSS(HJ_4,HJ_5),OPEN,CLOSE,2.1,0),COLOR00CCFF;
STICKLINE(CROSS(HJ_4,HJ_5),OPEN,CLOSE,1.5,0),COLOR00ddfF;
STICKLINE(CROSS(HJ_4,HJ_5),OPEN,CLOSE,0.9,0),COLOR00EEFF;
STICKLINE(CROSS(HJ_4,HJ_5),OPEN,CLOSE,0.3,0),COLORYELLOW;
STICKLINE(CROSS(HJ_5,HJ_4),HIGH,LOW,0,1),COLOR666600;
STICKLINE(CROSS(HJ_5,HJ_4),OPEN,CLOSE,3.1,0),COLOR555500;
STICKLINE(CROSS(HJ_5,HJ_4),OPEN,CLOSE,2.7,0),COLOR888800;
STICKLINE(CROSS(HJ_5,HJ_4),OPEN,CLOSE,2.1,0),COLORAAAA00;
STICKLINE(CROSS(HJ_5,HJ_4),OPEN,CLOSE,1.5,0),COLORBBBB00;
STICKLINE(CROSS(HJ_5,HJ_4),OPEN,CLOSE,0.9,0),COLORCCCC00;
STICKLINE(CROSS(HJ_5,HJ_4),OPEN,CLOSE,0.3,0),COLOREEEE00;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股先知公式】:通达信波段转折主图指标公式 https://www.g3xs.com/51424.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视