【非常好用的公式】:通达信筹码红点共振指标公式

2022-07-22 0 614

【非常好用的公式】:通达信筹码红点共振指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

CBW60:(COst(80)-COST(20))/COST(20)*100,COLORWHITE;
JW60:=(C-COST(20))/(COST(80)-COST(20))*100;
NOTEXT60上:=IF(CBW60>REF(CBW60,1) AND JW60>80,CBW60,DRAWNULL),COLORFF80FF,POINTDOT,LINETHICK6;
NOTEXT60下:IF(CBW60>REF(CBW60,1) AND JW60<5,CBW60,DRAWNULL),COLORLIBLUE,POINTDOT,LINETHICK6;
CBW70:(COST(85)-COST(15))/COST(15)*100,COLORWHITE;
JW70:=(C-COST(15))/(COST(85)-COST(15))*100;
NOTEXT70上:IF(CBW70>REF(CBW70,1) AND JW70>80,CBW70,DRAWNULL),COLORFF80FF,POINTDOT,LINETHICK6;
NOTEXT70下:IF(CBW70>REF(CBW70,1) AND JW70<5,CBW70,DRAWNULL),COLORLIBLUE,POINTDOT,LINETHICK6;
CBW90:(COST(95)-COST(5))/COST(5)*100,COLORWHITE;
JW90:=(C-COST(5))/(COST(95)-COST(5))*100;
NOTEXT90上:IF(CBW90>REF(CBW90,1) AND JW90>80,CBW90,DRAWNULL),COLORFF80FF,POINTDOT,LINETHICK6;
NOTEXT90下:IF(CBW90>REF(CBW90,1) AND JW90<5,CBW90,DRAWNULL),COLORLIBLUE,POINTDOT,LINETHICK6;
CB96比:=CBW90/CBW60-1,NODRAW;
S:=CBW60>REF(CBW60,1) AND JW60>80 AND CBW70>REF(CBW70,1) AND JW70>80 AND CBW90>REF(CBW90,1) AND JW90>80;
X:=CBW60>REF(CBW60,1) AND JW60REF(CBW70,1) AND JW70REF(CBW90,1) AND JW90<5;
NOTEXT上1:IF(S,CBW60,DRAWNULL),COLORRED,POINTDOT,LINETHICK6;
NOTEXT上2:IF(S,CBW70,DRAWNULL),COLORRED,POINTDOT,LINETHICK6;
NOTEXT上3:IF(S,CBW90,DRAWNULL),COLORRED,POINTDOT,LINETHICK6;
NOTEXT下1:IF(X,CBW60,DRAWNULL),COLORGREEN,POINTDOT,LINETHICK6;
NOTEXT下2:IF(X,CBW70,DRAWNULL),COLORGREEN,POINTDOT,LINETHICK6;
NOTEXT下3:IF(X,CBW90,DRAWNULL),COLORGREEN,POINTDOT,LINETHICK6;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【非常好用的公式】:通达信筹码红点共振指标公式 https://www.g3xs.com/51421.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视