【通达信公式】:通达信阶段绝底指标公式

2022-07-22 0 501

【通达信公式】:通达信阶段绝底指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

VARR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VARR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
VARR3:=(2*CLOSE+HIGH+LOW)/4;
VARR4:=LLV(LOW,26);
VARR5:=HHV(HIGH,34);
VARR6:=Ema((VARR3-VARR4)/(VARR5-VARR4)*100,16);
VARR7:=SMA((SMA(VARR2,3,1)+3),3,1),LINETHICK3;
VARR8:=EMA(VARR6,7);
VARR9:=SMA(VARR1,3,1);
VARR10:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VARR11:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VARR12:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VARR13:=(VARR10+VARR11+VARR12)/3;
VARR14:=IF(VARR13<=-20,10,0);
VARR15:=HHV(VARR14,10);
VARR24:=LLV(LOW,36);
VARR25:=HHV(HIGH,30);
VARR26:=EMA((CLOSE-VARR24)/(VARR25-VARR24)*4,4)*25;
VARB27:=(((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100)/2+22)*1;
VARB28:=(((CLOSE -(((EMA(AMOUNT,13) /EMA(vol,13)) / 100))) / (((EMA(AMOUNT,13) /EMA(VOL,13)) / 100))) * 100);
VAR2:=LLV(LOW,10);
VAR33:=HHV(HIGH,25);
动力线:= EMA((CLOSE-VAR2)/(VAR33-VAR2)*4,4);
底部:=0.2;
阶段底部:=crOSS(动力线,底部);
MAA5:=MA(C,5);
MAA10:=MA(C,10);
MAA30:=MA(C,30),;
KS:=IF(MAA10>MAA30,MAA10,MAA30);
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(Abs(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
替换:=FILTER(买=1,5);
绝底:((VARB28 < (0)) AND 替换) AND ((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100)<VARB27-2 AND VARR26<10 AND 阶段底部,stICK,LINETHICK2;
STICKLINE(绝底,0.58,0,1,0),COLORF05B72;
STICKLINE(绝底,0.58,0.78,3,0),COLORF47920;
DRAWICON(绝底,1,13);
DRAWICON(绝底,1.1,38);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【通达信公式】:通达信阶段绝底指标公式 https://www.g3xs.com/51420.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视