【非常好用的公式】:通达信MACD作战图指标公式

2016-09-13 0 137

【非常好用的公式】:通达信MACD作战图指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

{使用说明:0轴以上表多头,红柱(0轴上方死叉为白柱);0轴以下表空头,蓝柱(0轴下方金叉为浅蓝柱)。出现叠加黄柱为买入及持有阶段,0轴以下离0轴远的(不易量化)、一片蓝柱的,出现黄柱要谨慎。0轴附近的黄柱可能预示一只牛股。}

DIFF:Ema(C,5)-EMA(C,55),COLORWHITE;
DEA:EMA(DIFF,10),COLORGREEN;
macd:=2*(DIFF-DEA);
stICKLINE(DEA>=0,DEA,0,1,0),COLORWHITE;
STICKLINE(DEA<0,DEA,0,1,0),COLORD4FF7F;
STICKLINE(DIFF<0,DIFF,0,1,0),COLORB00058;
STICKLINE(DIFF>=0,DIFF,0,1,0),COLORRED;
JJ:=(CLOSE+HIGH+LOW)/3;
E:=EMA(JJ,5);
D:=REF(E,1);
持股:STICKLINE(DEA>=0 AND DIFF>=0 AND E>D,DIFF,DEA,2,0),LINETHICK1,COLORYELLOW;
STICKLINE(DEA>=0 AND DIFFD,DIFF,0,2,0),LINETHICK1,COLORYELLOW;
STICKLINE(DEA=0 AND E>D,DEA,0,2,0),LINETHICK1,COLORYELLOW;
STICKLINE(DEA<0 AND DIFFD,DEA,DIFF,2,0),LINETHICK1,COLORYELLOW;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【非常好用的公式】:通达信MACD作战图指标公式 https://www.g3xs.com/15518.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视