【简单明了公式】:通达信DDE预警指标公式

2016-09-14 0 710

【简单明了公式】:通达信DDE预警指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

jj:=(HIGH+LOW+CLOSE)/3;
qj0:=vol/IF(HIGH=LOW,4,HIGH-LOW);
qj1:=qj0*(MIN(OPEN,CLOSE)-LOW);
qj2:=qj0*(jj-MIN(CLOSE,OPEN));
qj3:=qj0*(HIGH-maX(OPEN,CLOSE));
qj4:=qj0*(MAX(CLOSE,OPEN)-jj);
ddx:=IF(HIGH=LOW,4*qJ0,((qj1+qj2)-(qj3+qj4)))/SUM(VOL,10)*100;
DDY:=((qj2+qj4)-(qj1+qj3))/SUM(VOL,10)*100;
DDZ:=((qj1+qj2)-(qj3+qj4))/((qj1+qj2)+(qj3+qj4))*100*17;
预警:=DDX>2 and DDZ>100 and DDY>3 and VOL/CAPITAL*100>3;
{资金}
VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89);
VAR1E:=EMA(VAR1D,30);
VAR1F:=2*(VAR1D-VAR1E)*10;
VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);
VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR27:=EMA(VAR26,100);
VAR28:=2*(VAR26-VAR27);
VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);
主力资金:=IF(YEAR0.1,VAR29,0)*5;
拉升资金:=IF(YEAR0.015,VAR20,0)/45;
{突破选股}
obv:=CLOSE;
P:=1;
A1:=REF(OBV,P)=HHV(OBV,2*P+1);
B1:=FILTER(A1,P);
C1:=BacKSET(B1,P+1);
D1:=FILTER(C1,P);
上:=REF(OBV,BArslAst(D1));
xg:=crOSS(OBV,上*1.01);
组合买入:预警 and xg and 主力资金 or 预警 and xg and 拉升资金;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【简单明了公式】:通达信DDE预警指标公式 https://www.g3xs.com/15512.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视