【股先知公式】:通达信波神八线主图指标公式

2016-09-18 0 709

【股先知公式】:通达信波神八线主图指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

DRAWGBK(O>C,RGB(57,35,146),RGB(0,0,0),0,’1′,0);
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
K:=BArslAst(CURRBARSCOUNT=60);
GD:=CONST(IF(ISLASTBAR=1,HHV(H,K),0)),NODRAW;
DDA:=CONST(IF(ISLASTBAR=1,LLV(L,K),0)),NODRAW;
KJ:=GD-DDA;
一:IF(CURRBARSCOUNT<=5,DDA+KJ*0.1,DRAWNULL),COLORYELLOW,DOTLINE;
二: IF(CURRBARSCOUNT<=5,DDA+KJ*0.28,DRAWNULL),COLORYELLOW,DOTLINE;
三:IF(CURRBARSCOUNT<=5,DDA+KJ*0.41,DRAWNULL),COLORYELLOW,DOTLINE;
四:IF(CURRBARSCOUNT<=5,DDA+KJ*0.54,DRAWNULL),COLORYELLOW,DOTLINE;
五:IF(CURRBARSCOUNT<=5,DDA+KJ*0.62,DRAWNULL),COLORYELLOW,DOTLINE;
六:IF(CURRBARSCOUNT<=5,DDA+KJ*0.74,DRAWNULL),COLORYELLOW,DOTLINE;
七:IF(CURRBARSCOUNT<=5,DDA+KJ*0.88,DRAWNULL),COLORYELLOW,DOTLINE;
八:IF(CURRBARSCOUNT<=5,DDA+KJ*1,DRAWNULL),COLORYELLOW,DOTLINE;
DRAWTEXT(CURRBARSCOUNT=1,一,’ 一线’),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=1,二,’ 二线’),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=1,三,’ 三线’),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=1,四,’ 四线’),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=1,五,’ 五线’),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=1,六,’ 六线’),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=1,七,’ 七线’),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=1,八,’ 八线’),COLOR00FFFF;
跟A7:=C-REF(C,1);
跟A8:=100*Ema(EMA(跟A7,6),6)/EMA(EMA(Abs(跟A7),6),6);
买:=LLV(跟A8,2)=LLV(跟A8,7) AND COUNT(跟A8<0,2) AND crOSS(跟A8,MA(跟A8,2));
跟庄买进:DRAWTEXT(FILTER(买=1,5),L*0.9999,’∠跟庄买进’)COLORMAGENTA;
TA:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:=EMA(TA,13);
VAR8A:=REF(CLOSE,1)-REF(ATR,1);
永不套牢线:HHV(VAR8A,13), COLORCYAN;
DRAWTEXT(ISLASTBAR,永不套牢线,’ 永不套牢线’), COLORWHITE;
N8:=STRCAT(CON2STR(YEAR,0),’ 年 ‘);
Y8:=STRCAT(CON2STR(MONTH,0),’ 月 ‘);
R8:=STRCAT(CON2STR(DAY,0),’ 日 ‘);
SJ8:=STRCAT(STRCAT(N8,Y8), R8);
SJ9:=STRCAT(STRCAT(N8,Y8), R8);
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,1.02,0,SJ8),COLORYELLOW;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股先知公式】:通达信波神八线主图指标公式 https://www.g3xs.com/15502.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视