【抓到大牛公式】:通达信天地准绳+波浪线+点位主图指标公式

2016-09-18 0 254

【抓到大牛公式】:通达信天地准绳+波浪线+点位主图指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

{参数N1 N2:日线默认600,800 15分钟640,880 1分钟1920,2400}
N1:=600;
N2:=800;
天:REF(HHV(HIGH,N1),1),DOTLINE,COLORFFD0FF;
地:REF(LLV(LOW,N2),1),DOTLINE,COLORFFD0FF;
五:天-(REF(天-地,1)*0.50),DOTLINE,COLORYELLOW;
三:天-(REF(天-地,1)*0.625),DOTLINE,COLORLIRED;
八:天-(REF(天-地,1)*0.125),DOTLINE,COLORFF44FF;
一:天-REF(天-地,1)*0.875,DOTLINE,COLORGREEN;
二:天-REF(天-地,1)*0.75,DOTLINE,COLORCYAN;
六:天-(REF(天-地,1)*0.375),DOTLINE,COLORE0E0E0;
七:天-(REF(天-地,1)*0.25),DOTLINE,COLORE800E8;
stICKLINE(CURRBARSCOUNT<28,H,L,3,1),COLORCYAN;
ZX:=(6*C+2*O+H+L)/10;
买线:=Ema(ZX,3);
卖线:=EMA(SLOPE(ZX,24)*15+ZX,45);
STICKLINE(CURRBARSCOUNT=卖线,LOW,HIGH,3,1),COLORMAGENTA;
现价:DRAWLINE(CURRBARSCOUNT=TOTALBARSCOUNT,CONST(C),CURRBARSCOUNT=1,C,3),COLORFFD0D0;
DRAWLINE(HIGH>=HHV(HIGH,34),HIGH,LOW<=LLV(LOW,34),LOW,0),POINTDOT,LINETHICK4,COLORC0C0C0;
DRAWLINE(LOW=HHV(HIGH,34),HIGH,0),POINTDOT,LINETHICK4,,COLORC0C0C0;
DRAWLINE(HIGH>=HHV(HIGH,13),HIGH,LOW<=LLV(LOW,13),LOW,0),COLORWHITE;
DRAWLINE(LOW=HHV(HIGH,13),HIGH,0),COLORGREEN;
DRAWLINE(HIGH>=HHV(HIGH,5),HIGH,LOW<=LLV(LOW,5),LOW,0),COLORCYAN;
DRAWLINE(LOW=HHV(HIGH,5),HIGH,0),COLORYELLOW;
IF(CURRBARSCOUNT<28,ZX,DRAWNULL),POINTDOT,COLORYELLOW,LINETHICK4;
DRAWTEXT(CURRBARSCOUNT=3,八,’八’),COLORE0E0E0;
DRAWNUMBER(CURRBARSCOUNT=1,八,八),COLORE0E0E0;
DRAWTEXT(CURRBARSCOUNT=3,六,’六’),COLORE0E0E0;
DRAWNUMBER(CURRBARSCOUNT=1,六,六),COLORE0E0E0;
DRAWTEXT(CURRBARSCOUNT=3,五,’五’),COLORE0E0E0;
DRAWNUMBER(CURRBARSCOUNT=1,五,五),COLORE0E0E0;
DRAWTEXT(CURRBARSCOUNT=3,三,’三’),COLORE0E0E0;
DRAWNUMBER(CURRBARSCOUNT=1,三,三),COLORE0E0E0;
DRAWTEXT(CURRBARSCOUNT=3,二,’二’),COLORE0E0E0;
DRAWNUMBER(CURRBARSCOUNT=1,二,二),COLORE0E0E0;
DRAWTEXT(CURRBARSCOUNT=3,一,’一’),COLORE0E0E0;
DRAWNUMBER(CURRBARSCOUNT=1,一,一),COLORE0E0E0;
DRAWTEXT(CURRBARSCOUNT=3,七,’七’),COLORE0E0E0;
DRAWNUMBER(CURRBARSCOUNT=1,七,七),COLORE0E0E0;
DRAWTEXT(CURRBARSCOUNT=3,天,’天’),COLORE0E0E0;
DRAWNUMBER(CURRBARSCOUNT=1,天,天),COLORE0E0E0;
DRAWTEXT(CURRBARSCOUNT=3,地,’地’),COLORE0E0E0;
DRAWNUMBER(CURRBARSCOUNT=1,地,地),COLORE0E0E0;
DRAWICON(ISLASTBAR=1 AND ZX>C,C,39);
DRAWICON(ISLASTBAR=1 AND ZX<C,C,38);
STICKLINE(CURRBARSCOUNT=2,(L+H)/2,(L+H)/2,3,0),COLORYELLOW;
DRAWNUMBER(CURRBARSCOUNT=2,(L+H)/2,(L+H)/2),COLORWHITE;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【抓到大牛公式】:通达信天地准绳+波浪线+点位主图指标公式 https://www.g3xs.com/15499.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视