【无偿分享好公式】:通达信无K线主图指标公式

2016-09-19 0 493

【无偿分享好公式】:通达信无K线主图指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

AQ:=O#MONTH;
B:=C#MONTH;
AA0:=H#MONTH;
BB0:=L#MONTH;
AA1:=REF(H#MONTH,1);
BB1:=REF(L#MONTH,1);
stICKLINE(B>=AQ,AA0,BB0,4,0),COLOR127248;
STICKLINE(B
ZX:=(6*C+2*O+H+L)/10;
NOTEXT1:ZX,COLORFFD0D0,LINETHICK2;
现价:DRAWLINE(CURRBARSCOUNT=TOTALBARSCOUNT,CONST(C),CURRBARSCOUNT=1,C,3),COLORFFD0D0;
DRAWICON(ISLASTBAR=1 AND C>REF(C,1),C,38);
DRAWICON(ISLASTBAR=1 AND C<REF(C,1),C,39);
ebbi:=Wma(ZX,24);
月箱:=crOSS(ZX,Ebbi) AND AA1-1.05*BB1>0 AND AA0-1.3*BB0=BB1,4) AND (AA1-ZX)>0.73*(AA1-BB1),NODRAW;
JU:=Abs(ZX-EBBI);
靠近:=JU<=LLV(JU,5);
加仓:=C>EBBI AND EXIST(月箱,10) AND REF(靠近,1) AND ZX>REF(ZX,1),COLORYELLOW;
DRAWICON(加仓,ZX,23);
DRAWICON(月箱,L,5);
VAR0:=REF(ZX,1);
VAR2:=(100-((80*(HHV(HIGH,16)-CLOSE))/(HHV(HIGH,16)-LLV(LOW,16))));
VAR3:=(100-MA(((100*(HHV(HIGH,8)-CLOSE))/(HHV(HIGH,8)-LLV(LOW,8))),48));
VAR12:=SMA(ABS(LOW-VAR0),13,1)/SMA(MAX(LOW-VAR0,0),10,1);
VAR13:=EMA(VAR12,10);
VAR14:=LLV(LOW,33);
VAR15:=EMA(IF(LOW<=VAR14,VAR13,0),3);
试买:=EXIST(VAR15>REF(VAR15,1),20) AND CROSS(VAR2,MA(VAR3,6));
DRAWTEXT(试买,L,’试买’),COLORMAGENTA;
上轨:=WMA(SMA(HHV(HIGH,16),4,1),2);
出轨:=HIGH>1.02*上轨 AND H=HHV(H,3);
落袋:=REF(出轨,1)=1 AND H<=REF(H,1) AND C<O;
DRAWICON(落袋,H,9);
DRAWTEXT(落袋,ZX,’落袋’),COLORWHITE;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【无偿分享好公式】:通达信无K线主图指标公式 https://www.g3xs.com/15497.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视