【股票池编写公式】:通达信探底神针选股指标公式

2016-09-19 0 437

【股票池编写公式】:通达信探底神针选股指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

GG:=AMOUNT/vol;
M1:=((GG-REF(GG,1))/REF(GG,1))*((GG-REF(GG,1))/REF(GG,1))*10000;
M2:=((REF(GG,1)-GG)/GG)*((REF(GG,1)-GG)/GG)*10000;
CCB:=SUM(IF(GG>REF(GG,1),(10000*VOL/FINANCE(7))*M1,0),1);
CCS:=SUM(IF(GG<REF(GG,1),(10000*VOL/FINANCE(7))*M2,0),1);
B1:=(CCB+CCS);
B2:=maX(REF(B1,1),REF(B1,2));
B0:=MAX(B2,REF(B1,3));
B3:=MAX(B0,REF(B1,4));
B4:=MAX(B3,REF(B1,5));
B5:=MAX(B4,REF(B1,6));
B6:=MAX(B5,REF(B1,7));
B7:=MAX(B6,REF(B1,8));
B8:=MAX(B7,REF(B1,9));
B9:=MAX(B8,REF(B1,10));
B10:=MAX(B9,REF(B1,11));
B11:=MAX(B10,REF(B1,12));
B12:=MAX(B11,REF(B1,13));
B13:=MAX(B12,REF(B1,14));
B14:=MAX(B13,REF(B1,15));
B15:=MAX(B14,REF(B1,16));
B16:=MAX(B15,REF(B1,17));
B:=CCB>1.2*B0&&REF(CCB,1)<0.8*REF(B0,1)&&REF(CCB,2)<0.8*REF(B0,2)&&
REF(CCB,3)<0.8*REF(B0,3)&&REF(CCB,4)<0.8*REF(B0,4);
S:=CCS>1.8*B0;
启明星:=
(REF(H,1) < REF(H,2))&&
(Abs(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03)
&&REF(S,2)&&H>REF(H,2);
DD1:=CCS>1*B0;
DD2:=COUNT(DD1,3)=3;
DD3:=C<O&&C/O<0.97&&C/REF(C,1)<0.97;
DD4:=COUNT(DD3,3)=3;
三竿通底:=DD2&&DD4;
DD5:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.6&&
(MIN(CLOSE,OPEN)-LOW)/LOW>0.02&&ABS(L-REF(L,1))/L<0.01;
DD6:=COUNT(DD5,2)=2;
DD7:=REF(S,1)&&H>REF(H,1)&&ABS(L-REF(L,1))/L<0.01;
双针探底:=DD6;
DD8:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.6&&
(MIN(CLOSE,OPEN)-LOW)/LOW>0.03;
探底神针:REF(DD8,1)&&REF(S,1)&&H>REF(H,1);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股票池编写公式】:通达信探底神针选股指标公式 https://www.g3xs.com/15496.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视