【非常好用的公式】:通达信三背离主图主图指标公式

2016-09-19 0 618

【非常好用的公式】:通达信三背离主图主图指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

A:=ma(CLOSE,17)+Abs(MA(CLOSE,17)-REF(MA(CLOSE,17),1));
B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
分水岭:IF(MA(CLOSE,17)<B,B,MA(CLOSE,17)),COLORFF00FF,LINETHICK2;
操作线:分水岭-(EMA(C,3)-分水岭),COLOR00FFFF,LINETHICK2;
PM:MA(C,5),COLORWHITE,LINETHICK2;
IF(PM>REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2;
IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED;
IF(PM<REF(PM,1),PM,DRAWNULL),COLORFF9900,LINETHICK2;
S:=(PM>操作线);
DD:=分水岭<REF(分水岭,1);
IF(DD,分水岭,DRAWNULL),COLOR00FF00,LINETHICK2;
IF(S,分水岭,DRAWNULL),COLOR00FF00,POINTDOT,LINETHICK4;
DRAWICON(crOSS(分水岭,操作线),分水岭-0.1,1);{买入红箭头}
A1:=BArslAst(REF(CROSS(“macd.DIF”,”MacD.DEA”),1));
B1:=REF(C,A1+1)>C AND REF(“MACD.DIF”,A1+1)<"MACD.DIF" AND CROSS("MACD.DIF","MACD.DEA");
DRAWTEXT(B1>0,L-0.02,’★M’),COLOR00FFFF;{MACD底背离}
A2:=BARSLAST(REF(CROSS(“kdj.K”,”kdJ.D”),1));
B2:=REF(C,A2+1)>C AND REF(“KDJ.K”,A2+1)<"KDJ.K" AND CROSS("KDJ.K","KDJ.D");
DRAWTEXT(B2,L-0.10,’◎K’),COLORFF00FF;{KDJ底背离}
A3:=BARSLAST(REF(CROSS(“rsi.RSI1″,”RSI.RSI2”),1));
B3:=REF(C,A3+1)>C AND REF(“RSI.RSI1”,A3+1)<"RSI.RSI1" AND CROSS("RSI.RSI1","RSI.RSI2");
DRAWTEXT(B3>0,L-0.18,’◆R’),COLOR0000FF;{RSI底背离}
C1:=BARSLAST(REF(CROSS(“MACD.DEA”,”MACD.DIF”),1));
D1:=REF(C,C1+1)”MACD.DIF” AND CROSS(“MACD.DEA”,”MACD.DIF”);
DRAWTEXT(D1>0,H+0.16,’★M’),COLOR00FF00;{MACD顶背离}
C2:=BARSLAST(REF(CROSS(“KDJ.D”,”KDJ.K”),1));
D2:=REF(C,C2+1)”KDJ.K” AND CROSS(“KDJ.D”,”KDJ.K”);
DRAWTEXT(D2>0,H+0.08,’◎K’),COLORFFFFCC;{KDJ顶背离}
C3:=BARSLAST(REF(CROSS(“RSI.RSI2″,”RSI.RSI1”),1));
D3:=REF(C,C3+1)”RSI.RSI1″ AND CROSS(“RSI.RSI2″,”RSI.RSI1”);
DRAWTEXT(D3>0,H+0.04,’◆R’),COLORFF9900;{RSI顶背离};

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【非常好用的公式】:通达信三背离主图主图指标公式 https://www.g3xs.com/15495.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视