【欢迎度高的公式】:通达信动量震荡选股指标公式

2016-09-20 0 181

【欢迎度高的公式】:通达信动量震荡选股指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

HL:=(H+L)/2;
JXC:=ma(HL,5)-MA(HL,34);
TJ1:=REF(C,1)/L>1.05 AND C/L>1.05 AND L<REF(L,1) AND REF(L,1)<REF(L,2);
TJ2:=REF(TJ1,4)=1 OR REF(TJ1,5)=1 OR REF(TJ1,6)=1 OR REF(TJ1,7)=1 OR REF(TJ1,8)=1;
TJ3:=JXC>REF(JXC,1) AND REF(JXC,1)>REF(JXC,2) AND REF(JXC,2)>REF(JXC,3) AND
REF(JXC,3)<REF(JXC,4) AND REF(JXC,4)<REF(JXC,5) AND REF(JXC,5)<REF(JXC,6) AND
REF(JXC,6)<REF(JXC,7) AND REF(JXC,7)<REF(JXC,8) AND REF(JXC,8)<0;
SLZ:=TJ2 AND TJ3; {钱袋}
DX:=JXC>0 AND JXC>REF(JXC,1) AND REF(JXC,1)<REF(JXC,2) AND REF(JXC,2)<REF(JXC,3) AND REF(JXC,3)<REF(JXC,4); {红箭头}
BCOUNT:=BArslAst(JXC>0);
BD:=LLV(JXC,BCOUNT);
BCOUNTD:=LLVBARS(JXC,BCOUNT);
B3:=JXC<0 AND REF(JXC,1)REF(JXC,1);
B31:=COUNT(B3,BCOUNTD);
AA:=JXC>REF(JXC,1) AND REF(JXC,1)<REF(JXC,2) AND REF(JXC,2)<REF(JXC,3) AND REF(JXC,3)<REF(JXC,4);
SF:=B31>=2 AND B3 AND AA; {向上手指}
XG:SLZ OR DX OR SF;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【欢迎度高的公式】:通达信动量震荡选股指标公式 https://www.g3xs.com/15490.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视