【抓到大牛公式】:通达信三线定乾坤主图指标公式

2016-09-21 0 705

【抓到大牛公式】:通达信三线定乾坤主图指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停}
stICKLINE(ZT,C,O,3,0),COLORYELLOW;
E5:Ema(C,5),LINETHICK2,COLORWHITE;
HM11:=Abs((2.2*CLOSE)/4);
HM22:=DMA(((3.14*CLOSE)/4),HM11);
区间线:EMA(HM22,200)*1.118,COLORMAGENTA,LINETHICK2;
走强线:区间线*1.35,COLORMAGENTA,LINETHICK2;
HM1:=ABS((2.2*CLOSE)/4);
HM2:=DMA(((2.2*CLOSE)/4),HM11);
临界线:EMA(HM2,200)*1.118,COLORMAGENTA,LINETHICK2;
STICKLINE(区间线>=REF(区间线,1),LOW,HIGH,0.0,0),COLORRED;
STICKLINE(区间线>=REF(区间线,1),CLOSE,OPEN,3,1),COLORRED;
STICKLINE(区间线<=REF(区间线,1),LOW,HIGH,0.0,0),COLORGREEN;
STICKLINE(区间线<=REF(区间线,1),CLOSE,OPEN,3,1),COLORGREEN;
白色点多定位1:=L临界线;
STICKLINE(白色点多定位1=1,L,临界线,3,0),COLORWHITE;
白色点多定位2:=H<临界线;
STICKLINE(白色点多定位2=1,L,H,0.0,0),COLORWHITE;
STICKLINE(白色点多定位2=1,C,O,3,0),COLORWHITE;
强势:=O>走强线 AND H>走强线;
STICKLINE(强势=1,L,H,0.0,0),COLORYELLOW;
STICKLINE(强势=1,C,O,3,1),COLORYELLOW;
TP1:=crOSS(C,走强线);
DRAWTEXT(TP1 AND ZT,L,’强势出头’),COLORCYAN,LINETHICK4;
DRAWTEXT_FIX(1,0.0,0.0,0,’【红色:多头趋势,顺势买卖】’),COLORRED,LINETHICK1;
DRAWTEXT_FIX(1,0.00,0.05,0,’【绿色:空头趋势,空仓观望】’),COLORGREEN,LINETHICK1;
DRAWTEXT_FIX(1,0.00,0.10,0,’【灰色:底部区域,投机抄底】’),COLORLIGRAY,LINETHICK1;
DRAWTEXT_FIX(1,0.00,0.15,0,’【黄色:强势区域,注意风险】’),COLORYELLOW,LINETHICK1;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【抓到大牛公式】:通达信三线定乾坤主图指标公式 https://www.g3xs.com/15482.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视