【指标网公式】:通达信平底区域买入主图指标公式

2016-09-21 0 610

【指标网公式】:通达信平底区域买入主图指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

趋势1:ma(MA(CLOSE,8),8),COLOR9F9F5F,LINETHICK2;
持股1:IF(C>趋势1,趋势1,DRAWNULL),COLOR9F9F5F,LINETHICK2;
DRAWTEXT_FIX(C>0,0,0.24,0,’走强或升势’),COLORRED;
DRAWTEXT_FIX(C>0,0,0.18,0,’走弱或下挫’),COLORFF0000;
DRAWTEXT_FIX(C>0,0,0.12,0,’买入或加仓’),COLOR00FFFF;
DRAWTEXT_FIX(C>0,0,0.06,0,’中继或调整’),COLOR00FF00;
DRAWTEXT_FIX(C>0,0,0.01,0,’调仓或卖出’),COLORFFFFFF;
stICKLINE(C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=O,C,O,0,0),COLORRED;
STICKLINE(C<O,H,L,0,0),COLOR00FF00;
STICKLINE(C<O,C,O,0,0),COLOR00FF00;
STICKLINE(C>=O,C,O,3.0,0),COLOR0000BB ;
STICKLINE(C>=O,C,O,2.5,0),COLOR0000CC;
STICKLINE(C>=O,C,O,2.0,0),COLOR0000DD ;
STICKLINE(C>=O,C,O,1.5,0),COLOR0000EE;
STICKLINE(C>=O,C,O,1.0,0),COLOR0000FF;
STICKLINE(C>=O,C,O,0.3,0),COLOR0000FF;
STICKLINE(C<=O,C,O,3.0,0),COLOR009F00;
STICKLINE(C<=O,C,O,2.4,0),COLOR00AA00;
STICKLINE(C<=O,C,O,1.8,0),COLOR00BB00;
STICKLINE(C<=O,C,O,1.2,0),COLOR00CC00;
STICKLINE(C<=O,C,O,0.8,0),COLOR00DD00;
STICKLINE(C<=O,C,O,0.3,0),COLOR00FF00;
K:=”kd.K”;
D:=”KD.D”;
DRAWTEXT(K<D AND FILTER(crOSS(69,((SMA(MAX((CLOSE – REF(CLOSE,1)),0),8,1) / SMA(Abs((CLOSE – REF(CLOSE,1))),8,1)) * 100)),10),HIGH*1.0,'……….走弱'),COLORFF2400;
STICKLINE(K<D,OPEN,CLOSE,3.0,0),COLORFF0000;
STICKLINE(K<D,OPEN,CLOSE,2.5,0),COLORFF1100;
STICKLINE(K<D,OPEN,CLOSE,2.0,0),COLORFF2200;
STICKLINE(K<D,OPEN,CLOSE,1.5,0),COLORFF3300;
STICKLINE(K<D,OPEN,CLOSE,1.0,0),COLORFF4400;
STICKLINE(LLV(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),2)
=LLV(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),9)
AND COUNT(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8)<0,2)
AND CROSS(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),
MA(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),2)),O,C,3,0),COLOR0055AA;
STICKLINE(LLV(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),2)
=LLV(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),9)
AND COUNT(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8)<0,2)
AND CROSS(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),
MA(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),2)),O,C,2.5,0),COLOR0077CC;
STICKLINE(LLV(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),2)
=LLV(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),9)
AND COUNT(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8)<0,2)
AND CROSS(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),
MA(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),2)),O,C,2.0,0),COLOR0099CC;
STICKLINE(LLV(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),2)
=LLV(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),9)
AND COUNT(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8)<0,2)
AND CROSS(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),
MA(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),2)),O,C,1.5,0),COLOR00AAFF;
STICKLINE(LLV(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),2)
=LLV(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),9)
AND COUNT(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8)<0,2)
AND CROSS(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),
MA(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),2)),O,C,1.0,0),COLOR00CCFF;
STICKLINE(LLV(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),2)
=LLV(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),9)
AND COUNT(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8)<0,2)
AND CROSS(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),
MA(100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8),2)),O,C,0.5,0),COLOR00FFFF;
VAR1:=REF(CLOSE,1);
VAR2:=((SMA(MAX((CLOSE – VAR1),0),7,1) / SMA(ABS((CLOSE – VAR1)),7,1)) * 100);
VAR3:=CROSS(79,VAR2);
VAR4:=FILTER(VAR3,4);
STICKLINE(VAR4,O,C,3.0,0),COLORFFFFFF;
STICKLINE(VAR4,O,C,2.7,0) COLOR888888;
STICKLINE(VAR4,O,C,2.3,0) COLOR999999;
STICKLINE(VAR4,O,C,2.0,0) COLORBBBBBB;
STICKLINE(VAR4,O,C,1.6,0) COLORCCCCCC;
STICKLINE(VAR4,O,C,1.1,0) COLORDDDDDD;
STICKLINE(VAR4,O,C,0.7,0) COLOREEEEEE;
STICKLINE(VAR4,O,C,0.2,0) COLORFFFFF0;
趋势:MA(MA(CLOSE,2),2),COLORFFFFFF,LINETHICK2;
持股:IF(C>趋势,趋势,DRAWNULL),COLORFF0000,LINETHICK2;
A0:=(L+H+C*2)/4;
工作:=EMA(A0,14)COLORYELLOW,LINETHICK1;
度假:=EMA(A0,25)COLORYELLOW,LINETHICK2;
A1X:=(工作-REF(工作,1))/REF(工作,1)*100;
A2X:=(度假-REF(度假,1))/REF(度假,1)*100;
G:=BArslAST(CROSS(A1X,0));
A2:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);
A4:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;
A5:=EMA(CLOSE,12)-EMA(CLOSE,26);
A6:=EMA(A5,9);
A7:=(A5A6);
财神:IF(A7,LLV(L,21),DRAWNULL)COLORRED,CIRCLEDOT;
DRAWICON(CROSS(A2,EMA(A2,5)) AND (A4-EMA(A2,5))>40 AND A7,LLV(L,21)*1.02,23);
V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY1:=REF(EMA(V1,3),1);
线性:=((((((CLOSE * 5) + (REF(CLOSE,1) * 4)) + (REF(CLOSE,2) * 3)) +
(REF(CLOSE,3) * 2)) + (REF(CLOSE,4) * 1)) / ((((5 + 4) + 3) + 2) + 1));
D1:HHV(FORCAST(C,5),8),COLOR434343,DOTLINE;
V11:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY11:=REF(EMA(V11,3),1);
线性1:=((((((CLOSE * 5) + (REF(CLOSE,1) * 4)) + (REF(CLOSE,2) * 3)) +
(REF(CLOSE,3) * 2)) + (REF(CLOSE,4) * 1)) / ((((5 + 4) + 3) + 2) + 1));
D11:HHV(FORCAST(H,5),8),COLOR656565,DOTLINE;
VAR19:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR29:=REF(VAR1,1);
VAR39:=SMA((CLOSE-VAR2),6,6)/SMA(ABS(CLOSE-VAR2),6,6)*100;
VAR49:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VAR5:=EMA(0.667*REF(VAR4,1)+0.333*VAR4,5);
VAR6:=IF(vol>=1.3*MA(VOL,5) AND COUNT(VAR4>=VAR5 AND VAR4<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);
VAR7:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
VAR8:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
VAR9:=IF(COUNT(VAR8=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWICON(FILTER(REF(VAR3,1)>80 AND VAR3<78 OR CROSS(82,VAR7),5),H/0.995,2);
DRAWICON(FILTER(VAR9 OR VAR6,5),L*0.995,1);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【指标网公式】:通达信平底区域买入主图指标公式 https://www.g3xs.com/15478.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视