【本周分享优秀公式】:通达信超前优化MACD指标公式

2016-09-22 0 173

【本周分享优秀公式】:通达信超前优化MACD指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

重心1:=(2*C+H+L+O)/5;
bbi1:=(ma(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
偏差量1:=重心1-BBI1;
RSV1:=(偏差量1-LLV(偏差量1,9))/(HHV(偏差量1,9)-LLV(偏差量1,9))*100;
K1:=SMA(RSV1,3,1);
D1:=SMA(K1,3,1);
DIF1:=EMA(CLOSE,6) – EMA(CLOSE,13);
DEA1:=EMA(DIF1,5);
macd1:=2*(DIF1-DEA1),stICK;
MacD2:=EMA(MACD1,3);
STICKLINE(MACD1>MACD2,0,MACD1,1,0),COLOR0000EE;
STICKLINE(MACD1>MACD2,0,MACD1,0.5,0),COLOR5555FF;
STICKLINE(MACD1>MACD2,0,MACD1,0.2,0),COLOR8080FF;
STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLOR2BAA00;
STICKLINE(MACD1<MACD2,0,MACD1,0.5,0),COLOR35D500;
STICKLINE(MACD1<MACD2,0,MACD1,0.2,0),COLOR40FF00;
DIF8: DIF1,COLORRED,LINETHICK2;
DEA8: DEA1,COLORYELLOW,LINETHICK2;
IF(DIF8<DEA8,DIF8,DRAWNULL),LINETHICK2,COLORGREEN;
IF(DIF8<DEA8,DEA8,DRAWNULL),LINETHICK2,COLORFF8000;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【本周分享优秀公式】:通达信超前优化MACD指标公式 https://www.g3xs.com/15473.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视