【股票池编写公式】:通达信量能趋势MACD指标公式

2016-09-22 0 519

【股票池编写公式】:通达信量能趋势MACD指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

DIF:Ema(CLOSE,5)-EMA(CLOSE,9),COLORLIRED,LINETHICK0;
DEA:EMA(DIF,5),COLORRED,LINETHICK0;
DRAWTEXT(crOSS(DIF,DEA),DIF-0,’建仓’),COLORYELLOW;
DRAWTEXT(CROSS(DEA,DIF),DIF+0,’空仓’),COLORGREEN;
macd彩柱:(DIF-DEA)*2,COLORstICK;
STICKLINE(((MacD彩柱0)),0,MACD彩柱,1,0),COLORLIGREEN,LINETHICK2;
STICKLINE(((MACD彩柱>REF(MACD彩柱,1)) AND (MACD彩柱<0)),0,MACD彩柱,1,0),COLORMAGENTA,LINETHICK2;
DRAWTEXT(CROSS(((MACD彩柱>REF(MACD彩柱,1)) AND (MACD彩柱<0)),0.5),MACD彩柱,'<低吸'),COLORYELLOW;
_抄底:Abs((CROSS(“MACD.DIF”(3,7,3),”MACD.DEA”(3,7,3))
&&”MACD.DEA”(3,7,3)<=-0.07)*"MACD.DIF"(3,7,3))*1.50,COLORLIMAGENTA;
_DIF:”MACD.DIF”(3,7,3),COLORGREEN;
_DEA:”MACD.DEA”(3,7,3);
__强度:IF(_DIF>_DEA,_DIF,DRAWNULL),COLORRED,LINETHICK1;
_强度:IF(_DEA<_DIF,_DEA,DRAWNULL);
DRAWTEXT(ABS(_抄底)>0,_抄底*1.20,’ 抄底’),COLORYELLOW;
DRAWICON(ABS(_抄底)>0,_抄底*1.10,5);
DRAWICON(CROSS(_DIF,_DEA),_DEA,1);
DRAWICON(CROSS(_DEA,_DIF),_DEA,2);
DRAWTEXT_FIX(1,0.00,0.00,0,’绿逃、粉吸’),COLOR00FFFF;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股票池编写公式】:通达信量能趋势MACD指标公式 https://www.g3xs.com/15470.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视