【股池公式】:通达信分时看盘主图指标公式

2016-09-23 0 203

【股池公式】:通达信分时看盘主图指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

DRAWGBK(C>0, RGB(50,60,250),RGB(17,21,89),0,’11’,0);
H1:=maX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLORGREEN;
支撑:L1+P1*0.5/8,COLORRED;
中:(支撑+阻力)/2,COLORWHITE,POINTDOT;
现价:CLOSE,COLORWHITE,LINETHICK2;
顶卖:stICKLINE(C>阻力,阻力,C,5,0),COLORGREEN;
底买:STICKLINE(C<支撑,支撑,C,5,0),COLORRED;
MR:=C<支撑 AND crOSS(C,REF(C,2));
DRAWTEXT(CROSS(现价,支撑),中,’★买’),COLORRED;
STICKLINE(CROSS(现价,支撑),C,中,2,0),COLORRED;
STICKLINE(MR=1,支撑,中,2,0),COLORRED;
DRAWICON(MR=1 OR CROSS(现价,支撑),中,1);
STICKLINE(CROSS(支撑,现价),支撑,(支撑-中)/5+支撑,2,0),COLORYELLOW;
DRAWTEXT(CROSS(支撑,现价),(支撑-中)/5+支撑,’★底’),COLORYELLOW;
MC:=C>阻力 AND CROSS(REF(C,2),C);
DRAWTEXT(CROSS(阻力,现价),中,’★卖’),COLORGREEN;
STICKLINE(CROSS(阻力,现价),C,中,2,0),COLORGREEN;
STICKLINE(MC=1,阻力,中,2,0),COLORGREEN;
DRAWICON(MC=1 OR CROSS(阻力,现价),中,2);
STICKLINE(CROSS(现价,阻力),阻力,阻力-(支撑-中)/5,2,0),COLORMAGENTA;
DRAWTEXT(CROSS(现价,阻力),阻力-(支撑-中)/5,’★顶’),COLORMAGENTA;
冠军1号QQ:=474131998;
DRAWTEXT(ISLASTBAR,阻力,’顶’),COLORGREEN;
DRAWTEXT(ISLASTBAR,支撑,’底’),COLORRED;
DRAWTEXT(ISLASTBAR,(支撑+阻力)/2,’中’),COLORWHITE;
每股净资产:=STRCAT(STRCAT(‘每股净资产:’,CON2STR(FINANCE(34),2)),’元’);
DRAWTEXT_FIX(1,0.22,0.92,0,每股净资产),COLORWHITE;
主营同比增长:=STRCAT(STRCAT(‘主营同比增长:’,CON2STR(FINANCE(44),2)),’%’);
DRAWTEXT_FIX(1,0.33,0.99,0,主营同比增长),COLORCYAN;
净利润同比增长:=STRCAT(STRCAT(‘净利润同比增长:’,CON2STR(FINANCE(43),2)),’%’);
DRAWTEXT_FIX(1,0.33,0.92,0,净利润同比增长),COLORYELLOW;
{销售毛利率:=STRCAT(STRCAT(‘销售毛利率:’,CON2STR(FINANCE(21)/FINANCE(20)*100,2)),’%’);}
销售毛利率:=STRCAT(STRCAT(‘销售毛利率: ‘,CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,2)),’%’);
DRAWTEXT_FIX(1,0.22,0.99,0,销售毛利率),COLORCYAN;
DRAWTEXT_FIX(1,0.11,0.99,0,’每股收益:’)COLORYELLOW;
DRAWTEXT_FIX(1,0.16,0.99,0,STRCAT(CON2STR(FINANCE(30)/FINANCE(1),2),’元’))COLORYELLOW;
DRAWTEXT_FIX(1,0.11,0.92,0,’每股市盈率:’)COLORYELLOW;
DRAWTEXT_FIX(1,0.17,0.92,0,STRCAT(CON2STR(C/FINANCE(33),2),’倍’))COLORYELLOW;
DRAWTEXT_FIX(1,0.01,0.99,0,’流通A股:’)COLORCYAN;
DRAWTEXT_FIX(1,0.06,0.99,0,STRCAT(CON2STR(CAPITAL/1000000,2),’亿股’))COLORCYAN;
DRAWTEXT_FIX(1,0.11,0.87,0,’每股未分配: 元’)COLORYELLOW;
DRAWTEXT_FIX(1,0.17,0.87,0,CON2STR(FINANCE(32),2))COLORYELLOW;
DRAWTEXT_FIX(1,0.01,0.92,0,’经营现金流: 元’)COLORYELLOW;
DRAWTEXT_FIX(1,0.07,0.92,0,CON2STR(FINANCE(25)/FINANCE(1),2))COLORYELLOW;
DRAWTEXT_FIX(1,0.50,0.99,0,’☆[热点概念]:’)COLORYELLOW;
DRAWTEXT_FIX(1,0.57,0.99,0,EXTERNSTR(0,1))COLORYELLOW;
DRAWTEXT_FIX(1,0.50,0.92,0,’☆[主营行业]:’)COLORCYAN;
DRAWTEXT_FIX(1,0.57,0.92,0,EXTERNSTR(0,2))COLORCYAN;
{DRAWTEXT_FIX(1,0.00,0.63,0,'[高送转信号]:’)COLORCYAN;
DRAWTEXT_FIX(1,0.05,0.63,0,EXTERNSTR(0,3))COLORCYAN;};
所属板块:=STRCAT(‘☆【所属板块】’,STRCAT(STRCAT(STRCAT(‘[行业]—’,HYBLOCK),STRCAT(‘[地域]—’,DYBLOCK)),STRCAT(‘[概念]—’,GNBLOCK)));
DRAWTEXT_FIX(ISLASTBAR,0.50,0.87,0,所属板块),COLORYELLOW;
今日人气:=DYNAINFO(60)/DYNAINFO(61);
DRAWTEXT_FIX(1,0,0.87,0,’◆大盘人气:’),COLORYELLOW,LINETHICK4;
DRAWNUMBER_FIX(1,0.07,0.87,0,CONST(今日人气)),COLORYELLOW;
TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
虚拟量:=IF(CURRBARSCOUNT=1,vol*TOTAL/CTIME,DRAWNULL);
虚拟量比:=虚拟量/REF(VOL,1),COLORWHITE,LINETHICK0;
虚量值:=(虚拟量-VOL)/VOL,COLORWHITE,LINETHICK0;
DRAWTEXT_FIX(1,0.33,0.87,0,’▲量比:’),COLORYELLOW;
DRAWNUMBER_FIX(1,0.37,0.87,0,CONST(虚拟量比)),COLORYELLOW;
量价:=(VOL/CLOSE)/3;
统计主动买量:=SUM((IF(((量价>0.20) AND (CLOSE>(REF(CLOSE,1)))),量价,0)),0);
统计主动卖量:=SUM((IF(((量价>0.20) AND (CLOSE<(REF(CLOSE,1)))),量价,0)),0);
涨停能量:=((统计主动买量)/统计主动卖量)*10,COLOR4080FF;
DRAWTEXT_FIX(1,0.22,0.87,0,’★涨停能量:’),COLORYELLOW;
DRAWNUMBER_FIX(1,0.28,0.87,0,CONST(涨停能量)),COLORYELLOW;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股池公式】:通达信分时看盘主图指标公式 https://www.g3xs.com/15467.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视