【股池网公式】:通达信主力控盘B指标公式

2016-09-23 0 465

【股池网公式】:通达信主力控盘B指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

VAR2:=(((CLOSE – ma(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE – MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((CLOSE – MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);
VAR6:=MA(VAR5,3);
开始控盘:=stICKLINE((VAR6 <= (0 – 10)),0,(0 – 20),3.5,0),COLOR00AAFF;
STICKLINE((VAR6 <= (0 – 10)),0,(0 – 20),3.5,0),COLOR0044FF;
STICKLINE((VAR6 <= (0 – 10)),0,(0 – 20),2.5,0),COLOR0088FF;
STICKLINE((VAR6 <= (0 – 10)),0,(0 – 20),3,0),COLOR00AAFF;
VAR1:=EMA(EMA(CLOSE,3),1);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,3.5,0),COLORFFAA00;
STICKLINE(控盘<0,控盘,0,3.5.2,0),COLORFF4400;
STICKLINE(控盘<0,控盘,0,2.5,0),COLORFF8800;
STICKLINE(控盘<0,控盘,0,0,0),COLORFFAA00;
主力出货:0,COLORFFAA00;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3.5,0),COLOR000088;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,2.5,0),COLOR0000AA;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1.5,0),COLOR0000CC;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOR0000EE;
主力吸货:0,COLOR0000FF;
STICKLINE(控盘0,控盘,0,3.5,0),COLOR008800;
STICKLINE(控盘0,控盘,0,2.5,0),COLOR00AA00;
STICKLINE(控盘0,控盘,0,1.5,0),COLOR00CC00;
STICKLINE(控盘0,控盘,0,1,0),COLOR00EE00;
STICKLINE(ddx<0,0,DDX,3.5,0),COLOR008800;
STICKLINE(DDX<0,0,DDX,2.5,0),COLOR00AA00;
STICKLINE(DDX<0,0,DDX,1.5,0),COLOR00CC00;
STICKLINE(DDX<0,0,DDX,1,0),COLOR00EE00;
对倒出货洗盘:0,COLOR00FF00;
黄色底部吸货:0,COLORYELLOW;
DRAWTEXT(crOSS(控盘,0),0-3,’买。追’),COLORFF00FF;
DRAWTEXT(CROSS(0,控盘),0-0,’卖’),COLORGREEN;
DATA:=5;
{多头买入} DRAWICON(zig(3,DATA)>REF(ZIG(3,DATA),1)
AND REF(ZIG(3,DATA),1)<=REF(ZIG(3,DATA),2)
AND REF(ZIG(3,DATA),2)<=REF(ZIG(3,DATA),3),L*0.98,1);
{多头卖出} DRAWICON(ZIG(3,DATA)<REF(ZIG(3,DATA),1)
AND REF(ZIG(3,DATA),1)>=REF(ZIG(3,DATA),2)
AND REF(ZIG(3,DATA),2)>=REF(ZIG(3,DATA),3),H*1.02,2);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股池网公式】:通达信主力控盘B指标公式 https://www.g3xs.com/15464.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视