【完美公式】:通达信神一般的主图指标公式

2016-09-30 0 404

【完美公式】:通达信神一般的主图指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

Ema5:MA(C,5),COLOR0000FF,LINETHICK2;
EMA10:MA(C,10),COLOR00FFFF,LINETHICK2;
EMA21:=MA(C,21),COLORC0FF7F,LINETHICK1;
EMA60:MA(C,60),COLORFFFFFF,LINETHICK1;
MA7:=MA(C,7);
VAR71:=ATAN((MA7/REF(MA7,1)-1)*100)*180/3.1416;
AA1:=ATAN((MA7/REF(MA7,1)-1)*100)*180/3.1416;
BB1:=MA(AA1,4);
AA:=AA1>=BB1;
BB:=AA1<BB1;
买入:DRAWICON(crOSS(AA,BB),L-0.1,1);
卖出:DRAWICON(CROSS(BB,AA),H+0.1,2);
stICKLINE(AA,C,O,3,0),COLOR000099;
STICKLINE(AA,H,L,0.5,0),COLOR000099;
STICKLINE(BB,C,O,3,0),COLORFF0099;
STICKLINE(BB,H,L,0.5,0),COLOR660099;
STICKLINE(AA,CLOSE,OPEN,3.0,0),COLOR9900CC;
STICKLINE(AA,CLOSE,OPEN,2.5,0),COLORFF00CC;
STICKLINE(AA,CLOSE,OPEN,1.9,0),COLORFF00FF;
STICKLINE(AA,CLOSE,OPEN,1.0,0),COLORFF33FF;
STICKLINE(AA,CLOSE,OPEN,0.5,0),COLORFF66FF;
STICKLINE(AA,CLOSE,OPEN,0.2,0),COLORFF99FF;
{蓝}
STICKLINE(BB,CLOSE,OPEN,3,0),COLOR006633;
STICKLINE(BB,CLOSE,OPEN,2.5,0),COLOR339933;
STICKLINE(BB,CLOSE,OPEN,1.9,0),COLOR669933;
STICKLINE(BB,CLOSE,OPEN,1.5,0),COLOR33CC33;
STICKLINE(BB,CLOSE,OPEN,1.0,0),COLOR66CC33;
STICKLINE(BB,CLOSE,OPEN,0.2,0),COLORCCFF33;
STICKLINE(买入,O,(C-O)/2+O,3,0),COLOR335555;
STICKLINE(买入,O,(C-O)/2+O,2.2,0),COLOR338888;
STICKLINE(买入,O,(C-O)/2+O,1.5,0),COLOR33AAAA;
STICKLINE(买入,O,(C-O)/2+O,1,0),COLOR33CCCC;
STICKLINE(买入,O,(C-O)/2+O,0,0),COLOR33EEEE;
STICKLINE(卖出,O,(C-O)/2+O,3,0),COLOR550055;
STICKLINE(卖出,O,(C-O)/2+O,2.2,0),COLOR880088;
STICKLINE(卖出,O,(C-O)/2+O,1.5,0),COLORAA00AA;
STICKLINE(卖出,O,(C-O)/2+O,1,0),COLORCC00CC;
STICKLINE(卖出,O,(C-O)/2+O,0.5,0),COLOREE00EE;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【完美公式】:通达信神一般的主图指标公式 https://www.g3xs.com/15433.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视