【大神编写公式】:通达信量化区段指标公式

2016-09-30 0 299

【大神编写公式】:通达信量化区段指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

N:=9;
M1:=3;
M2:=3;
M5:=IF(SUM(1,0)>5,ma(C,5),0);
M15:=IF(SUM(1,0)>15,MA(C,15),0);
M30:=IF(SUM(1,0)>30,MA(C,30),0);
M60:=IF(SUM(1,0)>60,MA(C,60),0);
A:=IF(M5>=M15,1,0)+IF(M5>=M30,1,0)+IF(M5>=M60,1,0)+IF(M15>=M30,1,0)+IF(M15>=M60,1,0)+IF(M30>=M60,1,0)+IF(M60>=REF(M60,1),1,0);
区域:A*12.5,LINETHICK2;
DRAWTEXT(A=0,130,’0′),COLORWHITE,LINETHICK2;{3好图标}
DRAWTEXT(A=1,130,’1′),COLORC0C0C0,LINETHICK2;
DRAWTEXT(A=2,130,’2′),COLOR00FFFF,LINETHICK2;
DRAWTEXT(A=3,130,’3′),COLOR00FF00,LINETHICK2;
DRAWTEXT(A=4,130,’4′),COLOR0066FF,LINETHICK2;
DRAWTEXT(A=5,130,’5′),COLORCYAN,LINETHICK2;
DRAWTEXT(A=6,130,’6′),COLORFF00FF,LINETHICK2;
DRAWTEXT(A=7,130,’7′),COLORRED,LINETHICK2;
RSV5:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K5:SMA(RSV5,M1,1),COLORYELLOW;
D5:SMA(K5,M2,1),COLOR33FF33;
J5:3*K5-2*D5,COLOR0000FF;
RSV15:=(CLOSE-LLV(LOW,N*3))/(HHV(HIGH,N*3)-LLV(LOW,N*3))*100;
K15:=SMA(RSV15,M1*3,1),COLORFFFFCC;
D15:=SMA(K15,M2*3,1),COLOR33FF33;
J15:=3*K15-2*D15,COLORFF00FF;
RSV30:=(CLOSE-LLV(LOW,N*6))/(HHV(HIGH,N*6)-LLV(LOW,N*6))*100;
K30:=SMA(RSV30,M1*6,1);
D30:=SMA(K30,M2,1);
J30:=3*K30-2*D30,COLOR00FFFF;
底部区域:0 , COLOR00FFFF,POINTDOT,LINETHICK3;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【大神编写公式】:通达信量化区段指标公式 https://www.g3xs.com/15432.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视