【完美公式】:通达信回调整理选股指标公式

2016-09-30 0 676

【完美公式】:通达信回调整理选股指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

振幅:=3;
量比:=1;
H1:=CLOSE > ma(CLOSE,5);
H2:=MA(CLOSE,10) > MA(CLOSE,5);
H3:=MA(CLOSE,10) > MA(CLOSE,30);
H4:=MA(CLOSE,30) > REF(MA(CLOSE,30),1);
H5:=MA(CLOSE,10) > REF(MA(CLOSE,10),1);
HP3R:=(HHV(HIGH,3)-LLV(LOW,3))/LLV(LOW,3) < 振幅/100;
HP4R:=(HHV(HIGH,4)-LLV(LOW,4))/LLV(LOW,4) < 振幅/100;
HP5R:=(HHV(HIGH,5)-LLV(LOW,5))/LLV(LOW,5) < 振幅/100;
HP6R:=(HHV(HIGH,6)-LLV(LOW,6))/LLV(LOW,6) < 振幅/100;
HP7R:=(HHV(HIGH,7)-LLV(LOW,7))/LLV(LOW,7) < 振幅/100;
HP8R:=(HHV(HIGH,8)-LLV(LOW,8))/LLV(LOW,8) < 振幅/100;
HP9R:=(HHV(HIGH,9)-LLV(LOW,9))/LLV(LOW,9) < 振幅/100;
HP10R:=(HHV(HIGH,10)-LLV(LOW,10))/LLV(LOW,10) < 振幅/100;
HP11R:=(HHV(HIGH,11)-LLV(LOW,11))/LLV(LOW,11) < 振幅/100;
HP12R:=(HHV(HIGH,12)-LLV(LOW,12))/LLV(LOW,12) < 振幅/100;
HP312:=HP3R OR HP4R OR HP5R OR HP6R OR HP7R OR HP8R OR HP9R OR HP10R OR HP11R OR HP12R;
V3R:=LLV(vol,3) / HHV(VOL,20) < 量比/10;
V4R:=LLV(VOL,4) / HHV(VOL,20) < 量比/10;
V5R:=LLV(VOL,5) / HHV(VOL,20) < 量比/10;
V35R:=V3R OR V4R OR V5R;
回调: H1 AND H2 AND H3 AND H4 AND H5 AND HP312 AND V35R;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【完美公式】:通达信回调整理选股指标公式 https://www.g3xs.com/15431.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视