【抓牛股公式】:通达信庄股跟踪指标公式

2016-09-30 0 781

【抓牛股公式】:通达信庄股跟踪指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

VA1:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*Sma(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
VA2:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
VA3:=VA1REF(VOL,1) AND CLOSE>REF(CLOSE,1);
A:=WINNER(CLOSE+CLOSE*15/100)*100;
B:=WINNER(CLOSE+CLOSE*0/100)*100;
CC:=A-B;
D:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;
E:=CC<3 AND D<0.5 AND OPEN!=LOW;
A1:=DYNAINFO(6);
A2:=IF(LOW>A1,0,IF(HIGH
A3:=VOL/WINNER(LOW);
A4:=REF(HHV(CLOSE,120),1);
A5:=REF(LLV(CLOSE,120),1);
A6:=100*(CLOSE-A5)/(A4-A5);
A7:=A2>0 OR A2=1;
A8:=A7 AND A3/REF(A3,3)>=3 AND A6<80;
A9:=REF(A8,1) OR REF(A8,2) OR REF(A8,3) OR REF(A8,4);
A10:=A8 AND A9;
A11:=IF(FILTER(A8,3),5,0);
A12:=IF(FILTER(A10,3) OR E,10,0);
T:=(COUNT(A8,30)>=3 AND COUNT(A10,30)>=3)*38;
stICKLINE(T,-0.025,0.025,8,0),COLORYELLOW;
MA5:=MA(CLOSE,5);
MA21:=MA(CLOSE,21);
MA65:=MA(CLOSE,65);
多头:=COUNT(MA21>MA65,10)=10;
GX:=MAX(MA5,MAX(MA21,MA65));
DX:=MIN(MA5,MIN(MA21,MA65));
粘合:=Abs(GX/DX-1)*100<=15;
多头粘合:=IF(多头 AND 粘合,2,0),COLORFF00FF,POINTDOT,NODRAW;
DIFF:=EMA(CLOSE,12) – EMA(CLOSE,26);
DEA1:=EMA(DIFF,9);
macd1:=2*(DIFF-DEA1);
庄股:=COUNT(MacD1<0,10)=10,COLORFFFF00,POINTDOT,NODRAW;
目标:=IF(多头 AND 粘合 AND 庄股,5,0),COLORFFFFFF,LINETHICK2;
STICKLINE(目标,-0.025,0.025,8,0),COLOR0088FF;
N:=14;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
STICKLINE(MACD>=REF(MACD,1),0,MACD,0,0),COLOR000099;
STICKLINE(MACD<REF(MACD,1),0,MACD,0,0),COLOR88FF55;
ao:DIF,COLORFFFFFF,LINETHICK1;
Q:=IF(AO>REF(AO,1),AO,DRAWNULL),COLORRED,LINETHICK1;
AO5:DEA,COLOR0099FF;
AC:MACD,COLOR00FF00,NODRAW;
N2:=3;
AA:=REF(AO,N2)=HHV(AO,2*N2+1);
BB:=BACKSET(AA,N2+1);
CCC:=FILTER(BB,N2) AND AO=HHV(AO,N2+1);
AA1:=BArslAST(REF(CCC,1));
背离:=REF(CLOSE,AA1+1)AO AND CCC;
DRAWICON(顶背离,0,2);
AA2:=REF(AO,N2)=LLV(AO,2*N2+1);
BB2:=BACKSET(AA2,N2+1);
CC2:=FILTER(BB2,N2) AND AO=LLV(AO,N2+1);
AB2:=BARSLAST(REF(CC2,1));
底背离:=REF(CLOSE,AB2+1)>CLOSE AND REF(AO,AB2+1)
DRAWICON(底背离,0,1);
零轴:0,COLORRED;
进场:IF(A11>0,0.08,DRAWNULL),COLORFFFFFF,LINETHICK3,STICK;
加仓:IF(A12>0,0.08,DRAWNULL),COLOR0000FF,LINETHICK3,STICK;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【抓牛股公式】:通达信庄股跟踪指标公式 https://www.g3xs.com/15430.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视