【抓到大牛公式】:通达信超级跟庄指标公式

2016-10-07 0 304

【抓到大牛公式】:通达信超级跟庄指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

M20:=ma(C,20);
M10:=MA(C,10);
M60:=MA(C,60);
M5:=MA(C,5);
T:=BArslAst(C>REF(C,1)*1.095 AND C=H);
T2:=BARSLAST(CREF(C,1)*1.08);
T3:=BARSLAST(CREF(C,1)*1.07);
T4:=BARSLAST(CREF(C,1)*1.06);
T5:=BARSLAST(CREF(C,1)*1.05);
TJ1:=COUNT(T=0,100)=0;
TJ2:=COUNT(T2=0,100)=0;
TJ3:=COUNT(T3=0,100)=0;
TJ4:=COUNT(T4=0,100)=0;
TJ5:=COUNT(T5=0,100)=0;
TJA:=C>REF(C,1)*1.05;
AA:=REF(T,1)>100 AND REF(T2,1)>100 AND REF(T3,1)>100 AND REF(T4,1)>100 AND REF(T5,1)>80 AND TJA;
HHM:=HHV(macd.MacD*100,200);
LLM:=LLV(MACD.MACD*100,200);
D1:=MIN(MIN(M5,M10),M20)<M60;
D3:=MIN(MIN(M5,M10),M20)>M60;
XGT:=BARSLAST(AA AND HHM-55);
D6:=BARSSINCEN(MIN(MIN(M5,M10),M20)>M60,XGT+1);
XG:=crOSS((XGT=0 AND D3) OR D6=0,0.5);
TAA:=COUNT(XG,30)=1 AND XG;
TJ:=COUNT(XG,30)=2 AND XG;
STICKLINE(TAA,0,8,1.5,0),COLORYELLOW;
STICKLINE(TJ,0,8,1.5,0),COLORLIMAGENTA;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【抓到大牛公式】:通达信超级跟庄指标公式 https://www.g3xs.com/15418.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视