【无私奉献优秀公式】:通达信MACD变化指标公式

2016-10-09 0 190

【无私奉献优秀公式】:通达信MACD变化指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

底部:10;
顶部: 95;
VAR1N:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2N:=Ema(VAR1N,30);
VAR3N:=EMA(VAR2N,30);
VAR4N:=3*VAR2N-2*VAR3N;
势:EMA(VAR4N,5),COLORBLUE,LINETHICK3;
VAR5:=LLV(LOW,10);
VAR6:=HHV(HIGH,25);
DRAWTEXT(CURRBARSCOUNT=110,98,’有红’),COLORRED;
决策线:EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4),COLORRED,LINETHICK2;
DRAWTEXT(crOSS(80,决策线),100,’减仓’),COLOR00FF00;
DRAWICON(CROSS(80,决策线),110,2);
stICKLINE(势>80,势,80,1,0),COLORGREEN;
STICKLINE(势<10,势,10,1,0),COLOR00FFFF;
DRAWTEXT(CROSS(10,势),-2.25,’低吸’),COLOR000FFF;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【无私奉献优秀公式】:通达信MACD变化指标公式 https://www.g3xs.com/15411.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视