【易涨公式】:通达信BOLL基本面主图指标公式

2016-10-10 0 739

【易涨公式】:通达信BOLL基本面主图指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

N:=20;
MIDA:=ma(C,N);
VART1:=POW((C-MIDA),2);
VART2:=MA(VART1,N);
VART3:=SQRT(VART2);
UPPERA:=MIDA+2*VART3;
LOWERA:=MIDA-2*VART3;
boll:REF(MIDA,1);
UB:REF(UPPERA,1);
LB:REF(LOWERA,1);
所属板块:=stRCAT(‘ 【所属板块】:’,STRCAT(STRCAT(STRCAT(‘ [行业]——’,HYBLOCK),STRCAT(‘ [地域]——’,DYBLOCK)),STRCAT(‘ [概念]——’,GNBLOCK)));
DRAWTEXT_FIX(ISLASTBAR,0.005,0.02,0,所属板块),COLORMAGENTA;
{主题概念}
Z1:=STRCAT(HYBLOCK,’—-‘);
Z2:=STRCAT(Z1,FGBLOCK);
Z3:=STRCAT(Z2,DYBLOCK);
Z4:=STRCAT(Z3,’—-‘);
DRAWTEXT_FIX(1,0.00,0.06,0,’ 【主题概念】:’)COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.10,0.06,0,STRCAT(Z4,GNBLOCK)),COLORCYAN;
DRAWTEXT_FIX(1,0.07,0.24,0,EXTERNSTR(0,14))COLORYELLOW;
HH:=CONST(HHV(H,160));
LL:=CONST(LLV(L,160));{160可改成你习惯锁定的日k线数}
HL1:=CONST(IF(CONST(REF(MA(C,10),10))>CONST((HH+LL)/2),0.76,0.04));
HL2:=CONST(IF(CONST(REF(MA(C,10),10))>CONST((HH+LL)/2),0.80,0.08));
HL3:=CONST(IF(CONST(REF(MA(C,10),10))>CONST((HH+LL)/2),0.84,0.12));
HL4:=CONST(IF(CONST(REF(MA(C,10),10))>CONST((HH+LL)/2),0.88,0.16));
HL5:=CONST(IF(CONST(REF(MA(C,10),10))>CONST((HH+LL)/2),0.92,0.20));
HL6:=CONST(IF(CONST(REF(MA(C,10),10))>CONST((HH+LL)/2),0.96,0.24));
DRAWTEXT_FIX (1,0.80,HL1,0,’股本:’);
DRAWNUMBER_FIX(1,0.84,HL1,0,CONST(FINANCE(1)/100000000));
DRAWTEXT_FIX (1,0.80,HL2,0,’流通:’);
DRAWNUMBER_FIX(1,0.84,HL2,0,CONST(FINANCE(7)/100000000));
DRAWTEXT_FIX (1,0.80,HL3,0,’动PE:’);
DRAWNUMBER_FIX(1,0.84,HL3,0,CONST(DYNAINFO(39)));
DRAWTEXT_FIX (1,0.80,HL4,0,’换手:’);
DRAWNUMBER_FIX(1,0.84,HL4,0,CONST(DYNAINFO(37)*100));
DRAWTEXT_FIX (1,0.80,HL5,0,’量比:’);
DRAWNUMBER_FIX(1,0.84,HL5,0,CONST(DYNAINFO(17)));
DRAWTEXT_FIX (1,0.80,HL6,0,’涨幅:’);
DRAWNUMBER_FIX(1,0.84,HL6,0,CONST(DYNAINFO(14)*100)),COLORFF00FF;
DRAWNUMBER_FIX(1,0.84,HL6,0,IF(CONST(DYNAINFO(14)*100)<0,CONST(DYNAINFO(14)*100),DRAWNULL))COLOR00FF00;
字:=STRCAT(STRCAT(STRCAT(‘名称: ‘,STKNAME),’ 代码: ‘),CODE);
DRAWTEXT_FIX(ISLASTBAR,0.5,0.10,0,字),COLORYELLOW;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【易涨公式】:通达信BOLL基本面主图指标公式 https://www.g3xs.com/15405.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视