【简单明了公式】:通达信销魂黑马指标公式

2016-10-10 0 269

【简单明了公式】:通达信销魂黑马指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

QS0:=(CLOSE-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120));
QS1:=((QS0/1)*Ema(CLOSE,20));
QS:=SMA(QS1,3,1);
QD0:=(CLOSE-LLV(LOW,119))/(HHV(HIGH,119)-LLV(LOW,119));
QD1:=((QD0/1)*EMA(CLOSE,20));
QD:=SMA(QD1,5,1);
QF0:=(CLOSE-LLV(LOW,118))/(HHV(HIGH,118)-LLV(LOW,118));
QF1:=(QF0/1)*EMA(CLOSE,20);
QF:=SMA(QF1,5,1);
PX1:=(QS+QD+QF)/3+EMA(CLOSE,20);
PX2:=MA(PX1,2);
PX3:=MA(PX1,3);
YY:=(2*CLOSE+HIGH+LOW)/4;
MA10:=MA(YY,45);
收:=(PX1-MA10);
中:=(PX2-MA10);
开:=(PX3-MA10);
MA20:=MA(收,8);
stICKLINE((收>=开),收,(开-0.03),1,0),COLORRED;
STICKLINE((收>=开),收,(开-0.03),0,0),COLORRED;
STICKLINE((收>=开),中,(开-0.03),8,0),COLORRED;
STICKLINE((收>=开),中,(开-0.03),7,0),COLORRED;
STICKLINE((收>=开),中,(开-0.03),6,0),COLORRED;
STICKLINE((收>=开),中,(开-0.03),5,0),COLORRED;
STICKLINE((收>=开),中,(开-0.03),4,0),COLORRED;
STICKLINE((收>=开),中,(开-0.03),3,0),COLORRED;
STICKLINE((收>=开),中,(开-0.03),2,0),COLORRED;
STICKLINE((收>=开),中,(开-0.03),1,0),COLORRED;
STICKLINE((收<=开),收,(开+0.03),1,0),COLORCYAN;
STICKLINE((收<=开),收,(开+0.03),0,0),COLORCYAN;
STICKLINE((收<=开),中,(开+0.03),8,0),COLORCYAN;
STICKLINE((收<=开),中,(开+0.03),7,0),COLORCYAN;
STICKLINE((收<=开),中,(开+0.03),6,0),COLORCYAN;
STICKLINE((收<=开),中,(开+0.03),5,0),COLORCYAN;
STICKLINE((收<=开),中,(开+0.03),4,0),COLORCYAN;
STICKLINE((收<=开),中,(开+0.03),3,0),COLORCYAN;
STICKLINE((收<=开),中,(开+0.03),2,0),COLORCYAN;
STICKLINE((收<=开),中,(开+0.03),1,0),COLORCYAN;
趋势线:MA20,COLORWHITE;
生命线:MA(收,13),COLORYELLOW;
{IF(生命线<REF(生命线,1),生命线,1),COLORFF00FF;}
DRAWICON(crOSS(趋势线,生命线),生命线*0.95,1);
DRAWICON(CROSS(生命线,趋势线),趋势线*1.01,2);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【简单明了公式】:通达信销魂黑马指标公式 https://www.g3xs.com/15401.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视