【超简单公式】:通达信末日铁底主图指标公式

2016-10-10 0 427

【超简单公式】:通达信末日铁底主图指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

ma5:MA(C,5),COLORYELLOW;
MA10:MA(C,10),COLORWHITE;
MA20:MA(C,20),COLORBLUE;
MA30:MA(C,30),COLORGREEN;
MA60:MA(C,60),COLORLIBLUE;
MA99:MA(C,99),COLORLIRED;
MA250:MA(C,250),COLORRED;
中线:(EMA(C,30)+EMA(C,72))/2,COLORCYAN,LINETHICK3;
{顶线:中线+中线*0.80,COLORCYAN;}
铁底:中线-中线*0.49,COLOR00CC00,LINETHICK3;
顶线:中线+中线*0.22,COLORFF3300,LINETHICK3;
极底:中线-中线*0.29,COLORFF33CC,LINETHICK3;
{VAR1X:=zig(3,10)REF(ZIG(3,10),2);
VAR2X:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);
VAR9:=IF(YEAR > 2110,0,VAR1X);
VAR10:=IF(YEAR > 2110,0,VAR2X);
stICKLINE(VAR9,H*1.02,H,10,0),COLORYELLOW,LINETHICK2;
STICKLINE(VAR10,L*0.96,L*0.91,10,0),COLORRED,LINETHICK2;};

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【超简单公式】:通达信末日铁底主图指标公式 https://www.g3xs.com/15400.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视