【易拉公式】:通达信黄金坑改进版之藏宝图指标公式

2016-10-11 0 256

【易拉公式】:通达信黄金坑改进版之藏宝图指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

VAR1:=ma(CLOSE,27);
VAR2:=(CLOSE-VAR1)/VAR1*100;
RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
VARA:=MA(VAR2,2);
VARB:=BArslAst(crOSS(-10,VARA)=1);
VARC:=BARSLAST(CROSS(VARA,10)=1);
VARD:=VARA3;
VARE:=VARA>10 AND VARC>3;
短线:SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21),COLOR00FF00;
中线:SMA(RSV2,5,1)+2*STD(CLOSE,37),COLORRED;
中长线:=-100*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40));
长线:SMA(RSV3,5,1),COLORYELLOW;
看底:STICKLINE(中线<15,中线,15,6,0),COLORF00FF0;
黄金:STICKLINE(短线<20 AND 中线<20 AND 长线<20,MAX(长线,MAX(短线,中线)),20,3,0),COLOR00CCFF;
看顶:STICKLINE(中线>80,80,中线,3,0),COLORFFF000;
DRAWICON(CROSS(长线,15),中线,1);
DRAWTEXT(LONGCROSS(中线,20,15),20,’反弹’);
DRAWTEXT(CROSS(短线,长线)AND 长线REF(长线,1)OR CROSS(长线,5),20,’绝佳机会’),COLORYELLOW;
底:DRAWTEXT(CROSS(中长线,-90) AND (长线REF(长线,1)OR 短线<20 AND 中线<20 AND 长线 <20),长线,'底'),COLORFF00FF;
DR:=IF(COUNT(CROSS(中长线,-90),12)=3,30,5);
KH1:=IF(VARD,VARA,0);
KH2:=REF(KH1,1)<0;
龙宫藏宝:短线<20 AND 中线<20 AND 长线<20;
天宫藏宝:中线>80 AND 中线>80 AND 长线>80;
触底:CROSS(中长线,-90) AND (长线REF(长线,1)OR 短线<20 AND 中线<20 AND 长线 <20);
反弹:LONGCROSS(中线,20,15) OR CROSS(长线,15);
绝佳机会:CROSS(短线,长线)AND 长线REF(长线,1)OR CROSS(长线,5),COLORYELLOW;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【易拉公式】:通达信黄金坑改进版之藏宝图指标公式 https://www.g3xs.com/15397.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视