【本周分享优秀公式】:通达信新财富阶梯主图指标公式

2016-10-11 0 798

【本周分享优秀公式】:通达信新财富阶梯主图指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

M:=30;
高1:=HHV(H,M);
低1:=LLV(L,M);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
DRAWTEXT(高1 AND ISLAstBAR,高1,’—-高’);
DRAWTEXT(H1 AND ISLASTBAR,H1,’—-0.191′);
DRAWTEXT(H2 AND ISLASTBAR,H2,’—-0.382′);
DRAWTEXT(H3 AND ISLASTBAR,H3,’—-0.500′);
DRAWTEXT(H4 AND ISLASTBAR,H4,’—-0.618′);
DRAWTEXT(H5 AND ISLASTBAR,H5,’—-0.809′);
DRAWTEXT(低1 AND ISLASTBAR,低1,’—-低’);
突破:=REF(Ema(C,5),1);
A1X:=(EMA(C,2)-突破)/突破*100;
基准:=IF(A1X>=0,REF(EMA(C,2),BArslAST(crOSS(A1X,0))+1),REF(EMA(C,2),BARSLAST(CROSS(0,A1X))+1));
STICKLINE(A1X>=0,基准,突破+0.001*C,4,0),COLORYELLOW;
STICKLINE(A1X<0,基准,突破-0.001*C,4,0),COLORGREEN;
STICKLINE(A1X>=0,基准,突破,3,1),COLOR000099;
STICKLINE(A1X<0,基准,突破,3,1),COLORLIGRAY;
DRAWKLINE(H,O,L,C);
高:=CONST(高1);
低:=CONST(低1);
H191:=CONST(H1);
H382:=CONST(H2);
H500:=CONST(H3);
H618:=CONST(H4);
H809:=CONST(H5);
IF(CURRBARSCOUNT<=10,高,DRAWNULL)COLORMAGENTA;
IF(CURRBARSCOUNT<=10,低,DRAWNULL)COLORWHITE;
IF(CURRBARSCOUNT<=10,H191,DRAWNULL)COLORRED,DOTLINE;
IF(CURRBARSCOUNT<=10,H382,DRAWNULL)COLORLIRED,DOTLINE;
IF(CURRBARSCOUNT<=10,H500,DRAWNULL)COLORYELLOW,DOTLINE;
IF(CURRBARSCOUNT<=10,H618,DRAWNULL)COLORLIBLUE,DOTLINE;
IF(CURRBARSCOUNT<=10,H809,DRAWNULL)COLORGREEN,DOTLINE;
DRAWICON(A1X>=0 AND REF(A1X,1)<0,L,11);
DRAWICON(A1X=0,H,12);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【本周分享优秀公式】:通达信新财富阶梯主图指标公式 https://www.g3xs.com/15393.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视