【始发公式】:通达信相对底顶指标公式

2016-10-14 0 875

【始发公式】:通达信相对底顶指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

DIFF:=Ema(CLOSE,6) – EMA(CLOSE,13);
DEA:=EMA(DIFF,4);
macd:=2*(DIFF-DEA);
X:0;
stICKLINE((MacD > 0),0,MACD,2.8,1),COLOR0000CC;
STICKLINE((MACD < 0),0,MACD,2.8,1),COLORCC0033;
N1:=6;
LC:=REF(CLOSE,1);
rsi1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(Abs(CLOSE-LC),N1,1)*100;
全套牢1:=COST(0.01);
全套牢底1:L<全套牢1 AND RSI1<20,COLOR8977FF,NODRAW;
STICKLINE(全套牢底1,0,1.5,2,0),COLOR8977FF;
全套牢买点1:REF(全套牢底1,1)=1 AND 全套牢底1=0,COLORRED,NODRAW;
STICKLINE(全套牢买点1,0,2,2,0),COLORRED;
全套牢2:=COST(0.05);
全套牢底2:L<全套牢2 AND RSI1<25,COLOR00FFFF,NODRAW;
STICKLINE(全套牢底2,0,0.8,2,0),COLOR00FFFF;
全套牢买点2:REF(全套牢底2,1)=1 AND 全套牢底2=0,COLORFF00FF,NODRAW;
STICKLINE(全套牢买点2,0,1.2,2,0),COLORFF00FF;
全解套2:=COST(0.7);
全解套顶2:H>全解套2 AND RSI1>83,COLORFFFFFF,NODRAW;
STICKLINE(全解套顶2,0,1.5,2,0),COLORFFFFFF;
全解套点2:REF(全解套顶2,1)=1 AND 全解套顶2 =0,COLORFFFF00,NODRAW;
STICKLINE(全解套点2,0,2,2,0),COLORFFFF00;
DRAWTEXT(全解套点2,1.8,’危险’),COLOR0066FF;
全解套1:=COST(0.5);
全解套顶1:H>全解套1 AND RSI1>80,COLOR00FF00,NODRAW;
STICKLINE(全解套顶1,0,0.8,2,0),COLOR00FF00;
全解套点1:REF(全解套顶1,1)=1 AND 全解套顶1 =0,COLORFF0000,NODRAW;
STICKLINE(全解套点1,0,1.6,2,0),COLORFF0000;
DRAWTEXT(全解套点1,0.8,’小心’),COLOR0000FF;
DRAWTEXT(全解套顶2,1.4,’警觉’),COLOR0000FF;
DRAWTEXT(全套牢买点1,1.8,’抄底’),COLOR00FFFF;
DRAWTEXT(全套牢买点2,0.8,’准备’),COLOR00FFFF;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【始发公式】:通达信相对底顶指标公式 https://www.g3xs.com/15380.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视