【简单公式】:通达信后羿指标公式

2016-10-17 0 649

【简单公式】:通达信后羿指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

{与沪深两大盘对比}
ZF1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
ZF1D1:=(“999999$CLOSE”-REF(“999999$CLOSE”,1))/REF(“999999$CLOSE”,1)*100;
ZF1D2:=(“399001$CLOSE”-REF(“399001$CLOSE”,1))/REF(“399001$CLOSE”,1)*100;
DPDB1:=ZF1-maX(ZF1D1,ZF1D2);
ZF3:=(CLOSE-REF(CLOSE,3))/REF(CLOSE,3)*100;
ZF3D1:=(“999999$CLOSE”-REF(“999999$CLOSE”,3))/REF(“999999$CLOSE”,3)*100;
ZF3D2:=(“399001$CLOSE”-REF(“399001$CLOSE”,3))/REF(“399001$CLOSE”,3)*100;
DPDB3:=ZF3-MAX(ZF3D1,ZF3D2);
ZF5:=(CLOSE-REF(CLOSE,5))/REF(CLOSE,5)*100;
ZF5D1:=(“999999$CLOSE”-REF(“999999$CLOSE”,5))/REF(“999999$CLOSE”,5)*100;
ZF5D2:=(“399001$CLOSE”-REF(“399001$CLOSE”,5))/REF(“399001$CLOSE”,5)*100;
DPDB5:=ZF5-MAX(ZF5D1,ZF5D2);
RDD:=MAX(DPDB1,MAX(DPDB3,DPDB5));
MRDX:=SMA(RDD,3,1);
对比斜率:=SLOPE(MRDX,3)>0;
{排除类别}
S1:=DYNAINFO(4)>0;
S2:=IF(NAMELIKE(‘S’),0,1);
S3:=IF(NAMELIKE(‘*’),0,1);
SSS:=S1 AND S2 AND S3;
{图文显示}
MA3:=MA((HIGH+LOW+CLOSE)/3,3);
比过去自己:=SLOPE(MA3,3)>0;
TJZ:=MRDX>0 AND (对比斜率 OR 比过去自己);
QMX: FORCAst(MRDX,3),COLORWHITE,DOTLINE;
IF(FINANCE(3)=0,QMX,DRAWNULL),COLORBLUE,DOTLINE;
相对强度: IF(TJZ AND FINANCE(3)!=0,QMX,DRAWNULL),COLORRED;
板块热度: IF(TJZ AND FINANCE(3)=0,QMX,DRAWNULL),COLORCYAN;
{热点排序}
拟合排序: IF(TJZ AND SSS,QMX,0),COLORYELLOW,NODRAW;
斜率排序: IF(TJZ AND SSS,SLOPE(MRDX,3),0),COLORYELLOW,NODRAW;
DRAWTEXT(BARSTATUS=2,0,’大盘基线’),COLORGRAY;
DRAWTEXT_FIX(1,0,0,0,’【 个 股 & 板 块 VS 大 盘 指 标 】’),COLORGRAY;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【简单公式】:通达信后羿指标公式 https://www.g3xs.com/15377.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视