【易拉公式】:通达信牛再飞选股指标公式

2016-10-18 0 727

【易拉公式】:通达信牛再飞选股指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

最高:=HHV(H,5);
最低:=LLV(L,5);
Q1:=(最高-最低)/最低>0.3;
T1:=BArslAst(Q1);
T2:=BETWEEN(T1,0,2);
T3:=REF(ma(C,5),1)>REF(MA(C,5),5);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
macd:=(DIF-DEA)*2;
T4:=MacD<REF(MACD,1);
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
VAR4:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
T5:=VAR4<REF(VAR4,1) ;
T6:=L>MA(C,10);
T7:=C<MA(C,5);
T8:=C*1.06>MA(C,5);
Q2:=REF(T2,1)>0 AND T3 AND T4 AND T5 AND T6 AND T7 AND T8;
T9:=C>O*1.028;
T10:=O<LLV(L,3)*1.05;
T11:=REF(Q2,1) AND T9 AND T10;
XG:FILTER(T11,20);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【易拉公式】:通达信牛再飞选股指标公式 https://www.g3xs.com/15371.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视