【通达信公式】:通达信火炎狂牛选股指标公式

2016-10-18 0 855

【通达信公式】:通达信火炎狂牛选股指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

木子0:=((CLOSE > REF(CLOSE,1)) AND (CLOSE > REF(CLOSE,2)));
木子1:=((REF(木子0,1) AND (CLOSE = REF(CLOSE,2)));
木子2:=((REF(木子1,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
木子3:=((REF(木子2,1) AND (CLOSE = REF(CLOSE,2)));
木子4:=((REF(木子3,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
木子5:=((REF(木子4,1) AND (CLOSE = REF(CLOSE,2)));
木子6:=((REF(木子5,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
木子7:=((REF(木子6,1) AND (CLOSE = REF(CLOSE,2)));
木子8:=((REF(木子7,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
木子9:=((REF(木子8,1) AND (CLOSE = REF(CLOSE,2)));
木子10:=((REF(木子9,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
木子11:=((REF(木子10,1) AND (CLOSE = REF(CLOSE,2)));
木子12:=((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,2)));
木子13:=((REF(木子12,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
木子14:=((REF(木子13,1) AND (CLOSE = REF(CLOSE,2)));
木子15:=((REF(木子14,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
木子16:=((REF(木子15,1) AND (CLOSE = REF(CLOSE,2)));
木子17:=((REF(木子16,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
木子18:=((REF(木子17,1) AND (CLOSE = REF(CLOSE,2)));
木子19:=((REF(木子18,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
木子20:=((REF(木子19,1) AND (CLOSE = REF(CLOSE,2)));
木子21:=((REF(木子20,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
木子22:=((REF(木子21,1) AND (CLOSE = REF(CLOSE,2)));
木子23:=((REF(木子22,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
木子24:=(REF((((((((((((木子12 OR 木子13) OR 木子14) OR 木子15) OR 木子16) OR 木子17) OR 木子18) OR 木子19) OR 木子20) OR 木子21) OR 木子22) OR 木子23),1) AND 木子0);
木子25:=(REF((((((((((((木子0 OR 木子1) OR 木子2) OR 木子3) OR 木子4) OR 木子5) OR 木子6) OR 木子7) OR 木子8) OR 木子9) OR 木子10) OR 木子11),1) AND 木子12);
木子26:=(木子24 AND (CLOSE > Ema(CLOSE,7)));
木子27:=(((HIGH + LOW) + (CLOSE * 2)) / 4);
木子28:=EMA(木子27,21);
木子29:=stD(木子27,21);
木子30:=(((((木子27 – 木子28) / 木子29) * 100) + 200) / 4);
木子31:=((EMA(木子30,89) – 25) * 1.56);
木子32:=(EMA(木子31,5) * 1.22);
木子33:=EMA(木子32,3);
木子34:=((3 * 木子32) – (2 * 木子33));
木子35:=IF(((crOSS(木子32,木子34) AND CROSS(木子33,木子34)) AND CROSS(木子33,木子32)),1,0);
木子36:=(EMA(CLOSE,3) – EMA(CLOSE,89));
木子37:=EMA(木子36,21);
木子38:=((木子36 – 木子37) * 10);
木子39:=((POW(木子38,3) * 0.1) + POW(木子38,2));
木子40:=(IF((木子38 > 0.015),木子39,0) / 45);
木子41:=(EMA(CLOSE,2) – EMA(CLOSE,55));
木子42:=EMA(木子41,13);
木子43:=(2 * (木子41 – 木子42));
木子44:=((POW(木子43,3) * 0.1) + POW(木子43,1));
木子45:=0;
木子46:=CROSS(木子44,0);
木子47:=(vol / (((HIGH – LOW) * 2) – Abs((CLOSE – OPEN))));
木子48:=IF((CLOSE > OPEN),(木子47 * (HIGH – LOW)),IF((CLOSE < OPEN),(木子47 * ((HIGH – OPEN) + (CLOSE – LOW))),(VOL / 2)));
木子49:=IF((CLOSE > OPEN),(0 – (木子47 * ((HIGH – CLOSE) + (OPEN – LOW)))),IF((CLOSE < OPEN),(0 – (木子47 * (HIGH – LOW))),(0 – (VOL / 2))));
木子50:=(((木子48 + (木子49 * 2)) * 3000) / FINANCE(7));
木子51:=(木子46 AND (木子50 > 0.5));
木子52:=(木子26 AND 木子51);
STICKLINE(木子52,0,1,2.7,0),COLORRED;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【通达信公式】:通达信火炎狂牛选股指标公式 https://www.g3xs.com/15368.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视