【股票公式】:通达信机构间谍指标公式

2016-10-18 0 686

【股票公式】:通达信机构间谍指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

VAR1C:=(HIGH – MIN(OPEN,CLOSE));
VAR2C:=(CLOSE – OPEN);
VAR3C:=(MIN(OPEN,CLOSE) – LOW);
VAR4C:=(HIGH – LOW);
VAR5C:=((vol * VAR1C) / VAR4C);
VAR6C:=((VOL * VAR2C) / VAR4C);
VAR7C:=((VOL * VAR3C) / VAR4C);
VAR8C:=((VAR5C – VAR6C) – VAR7C);
VAR4:=ma(CLOSE,5);
VAR5:=MA(CLOSE,10);
VAR6:=MA(CLOSE,30);
VAR7:=MA(CLOSE,60);
VAR8:=EMA(COst(85),7);
VAR9:=EMA(COST(15),7);
VARA:=(SUM(((CLOSE * VOL) * 100),4) / SUM((VOL * 100),4));
VARB:=(INTPART((VARA * 100)) / 100);
VARC:=(SUM(((CLOSE * VOL) * 100),7) / SUM((VOL * 100),7));
VARD:=(INTPART((VARC * 100)) / 100);
VARE:=(SUM(((CLOSE * VOL) * 100),28) / SUM((VOL * 100),28));
VARF:=(INTPART((VARE * 100)) / 100);
短线趋势:(EMA(CLOSE,5) – EMA(CLOSE,10));
中线趋势:EMA(短线趋势,9);
VAR10:=((0 – ((100 * (HHV(CLOSE,5) – CLOSE)) / (HHV(CLOSE,5) – LLV(LOW,5)))) + 100);
VAR11:=((0 – ((100 * (HHV(CLOSE,10) – CLOSE)) / (HHV(CLOSE,10) – LLV(LOW,10)))) + 100);
VAR12:=((0 – ((100 * (HHV(CLOSE,20) – CLOSE)) / (HHV(CLOSE,20) – LLV(LOW,20)))) + 100);
VAR13:=((0 – ((100 * (HHV(CLOSE,30) – CLOSE)) / (HHV(CLOSE,30) – LLV(LOW,30)))) + 100);
VAR14:=REF(中线趋势,1);
VAR15:=中线趋势;
VAR16:=(VAR15 – VAR14);
VAR17:=REF(短线趋势,1);
VAR18:=短线趋势;
VAR19:=(VAR18 – VAR17);
VAR1A:=OPEN;
VAR1B:=CLOSE;
发现机构入场:IF((((((((VAR1A <= VAR4) AND (VAR1A <= VAR5)) AND (VAR1A = VAR4)) AND (VAR1B >= VARF)) AND (VAR16 > 0)) AND (VAR19 > 0)),0.5,0),LINETHICK2,COLOR66FF00;
短线指标:IF(((((crOSS(短线趋势,中线趋势) AND (短线趋势 < 0)) AND (中线趋势 45)) AND (VAR16 > 0)),0.4,0.1),COLORMAGENTA;
BU:=CROSS(短线趋势,中线趋势);
DRAWICON(CROSS(短线趋势,中线趋势),中线趋势,1);
横盘突破:(LAST((H-L)/REF(C,1)REF(VOL,1)*2 AND C>REF(C,1)*1.03
AND “dmi.pdi”>”DMI.mdi” AND “DMI.ADX”>”DMI.ADXR” AND”DMI.ADXR”>”DMI.MDI”
AND “DMI.PDI”>”DMI.ADX”)/2;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股票公式】:通达信机构间谍指标公式 https://www.g3xs.com/15365.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视