【好用的公式】:通达信精准量能涨停指标公式

2016-10-21 0 451

【好用的公式】:通达信精准量能涨停指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

M1:=5;
M2:=10;
Vvol:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
stICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
maVOL1:MA(VOLUME,M1);
MAVOL2:MA(VOLUME,M2);
VAR2:=1*AMOUNT;
MA1:=1*MA(AMOUNT,5);
MA2:=1*MA(AMOUNT,10);
三十日天量:=HHV(VAR2,30)=VAR2;
六十日天量:=HHV(VAR2,60)=VAR2;
百日天量:=HHV(VAR2,100)=VAR2;
一年天量:=HHV(VAR2,250)=VAR2;
STICKLINE(三十日天量,VOLUME,VOLUME*0.7,1,0),COLORMAGENTA;
STICKLINE(六十日天量,VOLUME,VOLUME*0.7,1,0),COLORYELLOW;
STICKLINE(百日天量,VOLUME,VOLUME*0.7,1,0),COLORGREEN;
STICKLINE(一年天量,VOLUME,VOLUME*0.7,1,0),COLORFF7100;
三十日地量:=LLV(VAR2,30)=VAR2;
六十日地量:=LLV(VAR2,60)=VAR2;
百日地量:=LLV(VAR2,100)=VAR2;
一年地量:=LLV(VAR2,250)=VAR2;
STICKLINE(三十日地量,-50000,0,1,0),COLORMAGENTA;
STICKLINE(六十日地量,-50000,0,1,0),COLORYELLOW;
STICKLINE(百日地量,-50000,0,1,0),COLORGREEN;
STICKLINE(一年地量,-50000,0,1,0),COLORFF7100;
IF(crOSS(0.9,1/VOL*1000>0.01 AND “kdj.J”<0),VOLUME*5,0),COLORYELLOW,LINETHICK2;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【好用的公式】:通达信精准量能涨停指标公式 https://www.g3xs.com/15350.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视