【易用公式】:通达信飞鹰买点指标公式

2016-10-21 0 157

【易用公式】:通达信飞鹰买点指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

DIFZ:=Ema(C,12)-EMA(C,26);
DEAZ:=EMA(DIFZ,9);
macdZ:=8*(DIFZ-DEAZ);
RSV:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*247.2-123.6;
SQX:=(C-MA(CLOSE,13))*10;
DIF:=EMA(MA(SQX,7),1);
DEA:=EMA(DIF,7);
MacD:=(DIF-DEA)*2;
stICKLINE(MACD>0 AND MACD>REF(MACD,1),MACD,0,0.1,0),COLORRED;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),MACD,0,0.1,0),COLORWHITE;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),MACD,0,0.1,0),COLORBLUE;
STICKLINE(MACDREF(MACD,1),MACD,0,0.1,0),COLORBROWN;
K:SMA(SMA( RSV,3,1),3,1),COLORWHITE;
D:MA(EMA(K,3),3),COLORYELLOW;
J:3*K-2*D,COLORMAGENTA;
A11:=BArslAST(REF(crOSS(DIF,DEA),1));
B1:=REF(C,A11+1)>C AND REF(DIF,A11+1)<DIF AND CROSS(DIF,DEA);
A12:=BARSLAST(REF(CROSS(“kdj.K”,”kdJ.D”),1));
B2:=REF(C,A12+1)>C AND REF(“KDJ.K”,A12+1)<"KDJ.K" AND CROSS("KDJ.K","KDJ.D");
A13:=BARSLAST(REF(CROSS(“rsi.RSI1″,”RSI.RSI2”),1));
B3:=REF(C,A13+1)>C AND REF(“RSI.RSI1”,A13+1)<"RSI.RSI1"AND CROSS("RSI.RSI1","RSI.RSI2");
C1:=BARSLAST(REF(CROSS(DEA,DIF),1));
D1:=REF(C,C1+1)DIF AND CROSS(DEA,DIF);
C2:=BARSLAST(REF(CROSS(“KDJ.D”,”KDJ.K”),1));
D2:=REF(C,C2+1)”KDJ.K” AND CROSS(“KDJ.D”,”KDJ.K”);
C3:=BARSLAST(REF(CROSS(“RSI.RSI2″,”RSI.RSI1”),1));
D3:=REF(C,C3+1)”RSI.RSI1″ AND CROSS(“RSI.RSI2″,”RSI.RSI1”);
MACD底背:IF(B1>0,50,0),LINETHICK2,COLORRED;
DRAWTEXT(B1>0,50,’M底背’),COLORRED;
KDJ底背:IF(B2>0,65,0),LINETHICK2,COLORFF00FF;
DRAWTEXT(B2>0,65,’K底背’),COLORFF00FF;
RSI底背:IF(B3>0,80,0),LINETHICK2,COLORYELLOW;
DRAWTEXT(B3>0,80,’R底背’),COLORYELLOW;
MACD顶背:IF(D1>0,-50,0),LINETHICK2,COLOR00FF00;
DRAWTEXT(D1>0,-50,’M顶背’),COLOR00FF00;
KDJ顶背:IF(D2>0,-65,0),LINETHICK2,COLORFFCC66;
DRAWTEXT(D2>0,-65,’K顶背’),COLORFFCC66;
RSI顶背:IF(D3>0,-80,0),LINETHICK2,COLORWHITE;
DRAWTEXT(D3>0,-80,’R顶背’),COLORWHITE;
DRAWICON((CROSS(K,D)
AND K<0 ),REF(K,1),11);
DRAWICON((CROSS(D,K) AND K>0
),D*1.05,12);
DRAWICON(J(REF(K,1)) AND D>(REF(D,1)
AND J>0),REF(J,1),2);
DRAWICON(J>REF(J,1) AND K<REF(K,1) AND
D<REF(D,1) AND J<0,REF(J,1),1);
DRAWICON(MACD<REF(MACD,1) AND
REF(MACD,1)>REF(MACD,2) AND
MACD>0,MACD,2);
DRAWICON(MACD>REF(MACD,1) AND
REF(MACD,1)<REF(MACD,2) AND MACD<=0,MACD,1);
多方趋势:((7)*(SMA(((CLOSE-LLV (LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(30),4,1))-(3)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(30),4,1),3,1))-SMA(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(30),4,1),3,1),2,1)),COLOR0000FF;
空方趋势:(EMA(MA(多方趋势,5),7)),COLORF0F000;
STICKLINE((多方趋势>78) AND (多方趋势>=空方趋势),78,多方趋势,5,1),COLOR00FF00;
STICKLINE((空方趋势<=多方趋势),空方趋势,多方趋势,3,0),COLOR0000FF;
STICKLINE((空方趋势>多方趋势),多方趋势,空方趋势,3,0),COLORF0F000;
STICKLINE((空方趋势多方趋势),多方趋势,20,3,0),COLOR00FFFF;
TJ:=FILTER((空方趋势多方趋势),6);
DRAWTEXT(TJ,40,’低吸’),COLORFFFFFF;
斋主:(空方趋势<12) AND (空方趋势<=多方趋势),COLOR00FFFF;
选金股:CROSS(多方趋势,空方趋势) AND (空方趋势<22),COLOR0000FF;
E:=CROSS(83,RSI);
STICKLINE( E,75,85,4,0),COLOR00FF00;
DRAWTEXT(E,72,’ 逃顶’);
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE – LC),0),5,1) / SMA(Abs((CLOSE – LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH – LOW),ABS((HIGH – REF(CLOSE,1)))),ABS((LOW – REF(CLOSE,1)))),10);
HD:=(HIGH – REF(HIGH,1));
LD:=(REF(LOW,1) – LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
pdi:=((DMP * 100) / TR1);
mdi:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI – PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
wr10:=((100 * (HHV(HIGH,10) – CLOSE)) / (HHV(HIGH,10) – LLV(LOW,10)));
NEWvol:=(RSI5 – WR10);
最佳买入:=(AV + NEWVOL);
最佳买入选股:IF(CROSS(最佳买入,0),61,0),STICK,COLORRED,LINETHICK4;
DRAWTEXT(CROSS(最佳买入,0),62,’最佳买入’),COLOR00FFFF;
AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
BB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
CC:=EMA(AA,2);
DD:=EMA(BB,5);
TJ0:=CROSS(CC,DD);
上:=EMA(C,3);
中:=EMA(C,5);
下:=EMA(中,5);
TJ1:=CROSS(上,中);
TJ2:=上>REF(上,1);
X1:=(C+L+H)/3;
BB5:=ATAN(EMA(X1,5)-REF(EMA(X1,5),1))*3.1416*10;
EMA3:=EMA(C,3);
TJ3:=BB5>1 AND EMA(X1,5)>REF(EMA(X1,3),1);
STICKLINE(TJ1 AND TJ2 AND TJ0 AND TJ3,0,20,4,0)COLOR009999;
STICKLINE(TJ1 AND TJ2 AND TJ0 AND TJ3,0,35,3,0)COLOR00BBBB;
STICKLINE(TJ1 AND TJ2 AND TJ0 AND TJ3,0,45,1.5,0)COLOR00DDDD;
STICKLINE(TJ1 AND TJ2 AND TJ0 AND TJ3,0,50,0.6,0)COLOR00FFFF;
DRAWTEXT(TJ1 AND TJ2 AND TJ0 AND TJ3,48,’斋主全仓’),COLORRED;
斋主全仓:IF(CROSS(‘斋主全仓’,0),0.9,0),STICK,COLORRED;
DRAWTEXT(CROSS(多方趋势,空方趋势) AND (空方趋势<22),30,'金股'),COLOR00FFFF;
中间线:50,COLORFFFFFF,POINTDOT;
VAR11:=(CLOSE+HIGH+LOW)/3;
VAR2A1:=EMA(VAR11,10);
VAR3A:=REF(VAR2A1,1);
绿珠逃:IF(VAR2A1,0.1,DRAWNULL),COLORGREEN,LINETHICK9;
红珠买: IF(VAR2A1>VAR3A,0.1,DRAWNULL),COLORRED,LINETHICK9;
黄珠卖: IF(VAR2A1<VAR3A,0.1,DRAWNULL),COLOR00FFFF,LINETHICK9;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【易用公式】:通达信飞鹰买点指标公式 https://www.g3xs.com/15349.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视