【无偿分享好公式】:通达信冲锋陷阵主图指标公式

2016-10-24 0 480

【无偿分享好公式】:通达信冲锋陷阵主图指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

Ema250:MA(C,250),COLORRED;
EMA7:MA(C,7),COLORRED LINETHICK2;
EMA14:MA(C,14),COLORFF0000;
EMA28:MA(C,28),COLORYELLOW LINETHICK;
EMA60:MA(C,60),COLORFF00FF;
【抢筹】:=COUNT(CLOSE<EMA14,5)=4 AND
CLOSE/EMA14>1.004 AND crOSS(CLOSE,EMA14) AND EMA14>=
REF(EMA14,1),LINETHICK,COLORRED;
DRAWTEXT(【抢筹】,LOW*0.95,’↑【抢筹】’),COLORRED;
VL:=REF(LOW,1);
VAR12:=(SMA(Abs(LOW-VL),14,1))/(SMA(MAX(LOW-VL,0),14,1))*100;
VAR14:=MA(VAR12,13);
VAR15:=LLV(LOW,28);
VAR18:=EMA(IF(LOW<=VAR15,VAR14,0),3);
VAR110:=SMA(SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,7,1),5,1);
VAR111:=SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,7,1)*16.18-VAR110*10.9;
T:=FILTER(IF(VAR111REF(VAR18,1),VAR18*8,0),20);
DRAWTEXT(T,LOW-0.4,’↑洗盘结束’),COLORWHITE;
VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:= VAR1<20;
VAR3:=CROSS(VAR2,VAR1) AND VAR1>80;
底部线:LLV(HIGH,30),LINETHICK2,COLORFFCC00;
stICKLINE(C/REF(C,1)>1.095,C,O,1.5,0) COLORYELLOW;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【无偿分享好公式】:通达信冲锋陷阵主图指标公式 https://www.g3xs.com/15339.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视