【炒股公式】:通达信不破买入主图指标公式

2016-10-24 0 322

【炒股公式】:通达信不破买入主图指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

VA:=maX(REF(C,1),REF(O,1));VA1:=MIN(REF(C,1),REF(O,1));
J:=SUM(AMOUNT/100,2)/SUM(V,2);
VOK:=IF(OVA,1,0);
stICKLINE(VOK=1 ,O ,C ,8 ,0 ),COLORRED;
VOK1:=IF(REF(C,1)REF(C,1) AND L>REF(L,1) AND C>REF(C,1)
OR REF(C,1)REF(C,1) AND L>REF(L,1) AND C>REF(C,1),1,0);
STICKLINE(VOK1=1 ,O ,C ,8 ,0 ),COLORFF00FF;
VSJ1:=BArslAST(VOK=1 OR VOK1=1);
MMA2:SUM(AMOUNT/100,2)/SUM(vol,2),LINETHICK0;
ZS:IF(VOK=1 OR VOK1=1,L,REF(L,VSJ1)),COLORYELLOW;
MA2:=SUM(AMOUNT/100,2)/SUM(V,2);
MA3:=SUM(AMOUNT/100,3)/SUM(V,3);
MA4:=SUM(AMOUNT/100,4)/SUM(V,4);
MA5:=SUM(AMOUNT/100,5)/SUM(V,5);
MA6:=SUM(AMOUNT/100,6)/SUM(V,6);
MA7:=SUM(AMOUNT/100,7)/SUM(V,7);
MA8:=SUM(AMOUNT/100,8)/SUM(V,8);
MA9:=SUM(AMOUNT/100,9)/SUM(V,9);
MA10:=SUM(AMOUNT/100,10)/SUM(V,10);
MA11:=SUM(AMOUNT/100,11)/SUM(V,11);
MA12:=SUM(AMOUNT/100,12)/SUM(V,12);
MA13:=SUM(AMOUNT/100,13)/SUM(V,13);
MA14:=SUM(AMOUNT/100,14)/SUM(V,14);
MA15:=SUM(AMOUNT/100,15)/SUM(V,15);
MA16:=SUM(AMOUNT/100,16)/SUM(V,16);
MA17:=SUM(AMOUNT/100,17)/SUM(V,17);
MA18:=SUM(AMOUNT/100,18)/SUM(V,18);
MA19:=SUM(AMOUNT/100,19)/SUM(V,19);
A:MAX(MA2,MAX(MA3,MAX(MA4,MAX(MA5,MAX(MA6,MAX(MA7,MAX(MA8,MAX(MA9,MAX(MA10,
MAX(MA11,MAX(MA12,MAX(MA13,MAX(MA14,MAX(MA15,MAX(MA16,MAX(MA17,
MAX(MA18,MA19))))))))))))))))),LINETHICK0;
B:MIN(MA2,MIN(MA3,MIN(MA4,MIN(MA5,MIN(MA6,MIN(MA7,MIN(MA8,MIN(MA9,MIN(MA10,
MIN(MA11,MIN(MA12,MIN(MA13,MIN(MA14,MIN(MA15,MIN(MA16,MIN(MA17,
MIN(MA18,MA19))))))))))))))))),LINETHICK0;
DRAWICON(crOSS(C,A),L ,4);
DRAWICON(((A-B)/B)*100<10 AND CROSS(C,A),H+0.01,7);
STICKLINE( VOK1=1 AND CROSS(C,A) ,O ,C ,3 ,0 ),COLOR00FFFF;
STICKLINE( VOK=1 AND CROSS(C,A) ,O ,C ,3 ,0 ),COLOR00FFFF;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【炒股公式】:通达信不破买入主图指标公式 https://www.g3xs.com/15338.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视