【易用公式】:通达信精品KDJ新算法指标公式

2016-10-24 0 391

【易用公式】:通达信精品KDJ新算法指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

M:=10;M1:=3;
DIFF: Ema(CLOSE,12) – EMA(CLOSE,26),COLORWHITE;
DEA: EMA(DIFF,9),COLORYELLOW;
macd:=2*(DIFF-DEA), COLORstICK;
RSV:(DIFF -LLV(DIFF ,M))/(HHV(DIFF ,M)-LLV(DIFF ,M))*100,COLORYELLOW;
K:SMA(RSV,M1,1),COLORWHITE;
D:SMA(K,M1,1),COLORBLUE;
J:3*K-2*D,COLORF00FF0;
VAR1:=MA(LOW,1);
VAR3:=MA(CLOSE,2);
VAR7:=REF(VAR3,1);
VAR8:=SMA(MAX(VAR3-VAR7,0),13,1)/SMA(Abs(VAR3-VAR7),13,1)*100;
VARB:=MA(INDEXC,3)*100/MA(INDEXC,10)-100;
VARE:=IF(VARB>10,10,VARB);
VARF:=IF(VARE<-10,-10,VARE);
VAR12:=REF(VARB,1);
VAR13:=100*(VAR3-REF(VAR3,1))/REF(VAR3,1);
VAR14:=INDEXC;
VAR15:=REF(VAR14,1);
VAR16:=100*(VAR14-VAR15)/VAR14;
VAR17:=MA(VAR13,3);
VAR18:=MA(VAR16,3);
VAR19:=(3*CLOSE+VAR1+OPEN+HIGH)/6;
VAR1A:=(20*VAR19+19*REF(VAR19,1)+18*REF(VAR19,2)+17*REF(VAR19,3)+16*REF(VAR19,4)+15*REF(VAR19,5)+14*REF(VAR19,6)+13*REF(VAR19,7)+12*REF(VAR19,8)+11*REF(VAR19,9)+10*REF(VAR19,10)+9*REF(VAR19,11)+8*REF(VAR19,12)+7*REF(VAR19,13)+6*REF(VAR19,14)+5*REF(VAR19,15)+4*REF(VAR19,16)+3*REF(VAR19,17)+2*REF(VAR19,18)+REF(VAR19,20))/210;
VAR1B:=MA(VAR1A,12);
VAR1D:=ABS(VAR1A-VAR1B);
VAR1E:=REF(VAR3,1)*0.015;
VAR1F:=REF(INDEXC,1);
【强弱】:=SMA(MAX(VAR3-VAR7,0),5,1)/SMA(ABS(VAR3-VAR7),5,1)*100;
DRAWTEXT(DAY=1 AND VAR17>VAR18,100,’ 个股强盘!’),COLORFF00FF;
DRAWTEXT(DAY=1 AND VAR12>VARF,80,’ 盘处下道’),COLORCCFF99;
DRAWTEXT(DAY=1 AND VAR18>=VAR17,60,’ 个股弱盘!’),COLOR00FFFF;
DRAWTEXT(DAY=1 AND VAR1A>VAR1B AND VAR1D>VAR1E AND NOT(crOSS(75,VAR8)),40,’ 持股待涨!’),COLOR0099FF;
DRAWTEXT(DAY=1 AND VAR1AVAR1E AND NOT(CROSS(【强弱】,20)),120,’ 下调减持!’),COLORFF9900;
DRAWTEXT(DAY=1 AND VAR1D<=VAR1E,90,' 盘整阶段!'),COLORFF9900;
DRAWTEXT(DAY=1 AND (INDEXC-VAR1F)/VAR1F>0.035,50,’井喷行情!’),COLORRED;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【易用公式】:通达信精品KDJ新算法指标公式 https://www.g3xs.com/15337.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视