【抓到大牛公式】:通达信新涨停回马枪指标公式

2016-10-25 0 614

【抓到大牛公式】:通达信新涨停回马枪指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

stICKLINE(C>0,0,10,20,0),COLOR663300;
0,COLORWHITE;
10,COLORWHITE;
DIFF:= Ema(CLOSE,12) – EMA(CLOSE,26);
DEA:= EMA(DIFF,9);
macd:= 2*(DIFF-DEA);
A1:= BArslAST((C/REF(C,1)-1)*100>9.5);
A2:= IF(REF(L,A1)>REF(H,A1+1),REF(C,A1+1),REF(O,A1));
A3:= BETWEEN(A1,2,13);
A4:= C>=A2 AND BETWEEN(L/A2,1.035,0.97);
A5:= V<REF(V,1) AND V<MA(V,5);
A6:= Abs(C/O-1)*100<5;
A7:= LLV(C,A1)>=A2;
A8:= MacD>-1;
关注:=A3 AND A4 AND A5 AND A6 AND A7 AND A8;
A9:=MA(C,5)>=A2 AND C>A2 AND C>=MA(C,5) AND REF(C,1)<=REF(MA(C,5),1)
AND LLV(L,A1)
买入:=REF(A3,1)>0 AND A9;
ZTF:=IF((C/REF(C,1)-1)*100>9.5,1,0);
STICKLINE(ZTF,0,5,2.4,0),COLOR335555;
STICKLINE(ZTF,0,5,1.8,0),COLOR338888;
STICKLINE(ZTF,0,5,1.2,0),COLOR33AAAA;
STICKLINE(ZTF,0,5,0.6,0),COLOR33CCCC;
STICKLINE(ZTF,0,5,0.1,0),COLOR33EEEE;
DRAWTEXT(ZTF,7,’涨停’),COLOR33EEEE;
STICKLINE(关注 AND NOT(ZTF),0,5,2.4,0),COLOR550055;
STICKLINE(关注 AND NOT(ZTF),0,5,1.8,0),COLOR880088;
STICKLINE(关注 AND NOT(ZTF),0,5,1.2,0),COLORAA00AA;
STICKLINE(关注 AND NOT(ZTF),0,5,0.6,0),COLORCC00CC;
STICKLINE(关注,0,5,0.1,0),COLOREE00EE;
DRAWTEXT(关注,7,’关注’),COLOREE00EE;
STICKLINE(买入 AND NOT(ZTF),0,5,2.4,0),COLOR000055;
STICKLINE(买入 AND NOT(ZTF),0,5,1.8,0),COLOR000088;
STICKLINE(买入 AND NOT(ZTF),0,5,1.2,0),COLOR0000AA;
STICKLINE(买入 AND NOT(ZTF),0,5,0.6,0),COLOR0000CC;
STICKLINE(买入,0,5,0.1,0),COLOR0000EE;
DRAWTEXT(买入,7,’买入’),COLOR0000EE;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【抓到大牛公式】:通达信新涨停回马枪指标公式 https://www.g3xs.com/15336.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视