【把握性大公式】:通达信主力进场拉升指标公式

2016-10-25 0 661

【把握性大公式】:通达信主力进场拉升指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VARQ2:=SMA(Abs(LOW-VARQ1),13,1)/Sma(MAX(LOW-VARQ1,0),10,1);
VARQ3:=EMA(VARQ2,10);
VARQ4:=LLV(LOW,33);
VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;
主力进场:stICKLINE(VARQ5>REF(VARQ5,1),0,VARQ5,3,1 ),COLORBLUE;
VAR1:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:SMA(VAR2,3,1)*VAR1, LINETHICK2,COLORRED;
VAR4:SMA(VAR3,3,1),LINETHICK2,COLORYELLOW;
VAR9:=crOSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(VAR9,VAR3-5,100,1,1),LINETHICK2,COLORYELLOW;
DRAWTEXT(VAR9 AND COUNT(VAR9,10)=1,VAR3-15,’走’),LINETHICK2,COLORYELLOW;
AA:=SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1);
TP:EMA(IF(L<=LLV(L,30),AA,0),3)*1000,COLORFF00FF,LINETHICK2;
DRAWICON(CROSS(VAR3,VAR4),VAR4*0.98,9);
VAR1D:=(EMA(CLOSE,2) – EMA(CLOSE,89));
VAR1E:=EMA(VAR1D,30);
VAR1F:=((2 * (VAR1D – VAR1E)) * 10);
VAR20:=((POW(VAR1F,3) * 0.1) + POW(VAR1F,2));
VAR25:=(IF(((YEAR 0.015)),VAR20,0) / 45);
拉升:(15 * ((VAR25 > 0.1) AND (COUNT((VAR25 > 0.1),2) = 1))) AND C>EMA(C,60),LINETHICK2,COLOR00FFFF;
VA2:=REF(LOW,1);
VA3:=SMA(ABS(LOW-VA2),13,1)/SMA(MAX(LOW-VA2,0),13,1)*100;
VA4:=EMA(IF(CLOSE*1.2,VA3*13,VA3/13),13);
VA5:=LLV(LOW,34);
VA6:=HHV(VA4,34);
VA7:=IF(LLV(LOW,56),1,0);
VA8:=EMA(IF(LOW<=VA5,(VA4+VA6*2)/2,0),3)/618*VA7;
STICKLINE(VA8>REF(VA8,1),0,VA8,4,1),COLORRED;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【把握性大公式】:通达信主力进场拉升指标公式 https://www.g3xs.com/15334.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视