【选股公式】:通达信明天买卖价格指标公式

2016-10-25 0 359

【选股公式】:通达信明天买卖价格指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

上涨值:=ma((H+REF(L,1))/2,3);
买进高点:=MA((H+REF(H,1))/2,3);
VAR1:=((H+L+C)/3)*2-L;
突破买入值:=MA(VAR1,3);{LSS轴点突破买入值}
下跌值:=MA((REF(H,1)+L)/2,3);
卖出低点:=MA((REF(L,1)+L)/2,3);
VAR2:=((H+L+C)/3)*2-H;
突破卖出值:=MA(VAR2,3);
次日卖出点:(上涨值+买进高点+突破买入值+H)/4,LINETHICK0;
次日买入点:(下跌值+卖出低点+突破卖出值+L)/4,LINETHICK0;
日强弱指数:(C-L)/(H-L)*100;
X:=HHV(H,5)-REF(O,5);
Y:=C-LLV(L,5);
Z:=(HHV(H,5)-LLV(L,5))*2;
摆荡指标:(X+Y)/Z*100;
看跌线:30;
50;
看涨线:70;
DRAWTEXT( ISLAstBAR AND (摆荡指标30看跌’),COLORGREEN;
DRAWTEXT( ISLASTBAR AND(日强弱指数<=50),日强弱指数,'日强弱指数数<50看跌'),COLORLIGREEN;
DRAWTEXT( ISLASTBAR AND(摆荡指标>=70),摆荡指标,’LSS>70看涨;’),COLORRED;
DRAWTEXT( ISLASTBAR AND(日强弱指数>=50),日强弱指数,’日强弱指数数>50看涨;’),COLORLIMAGENTA;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【选股公式】:通达信明天买卖价格指标公式 https://www.g3xs.com/15333.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视