【准确率高公式】:通达信大杂烩指标公式

2016-10-25 0 410

【准确率高公式】:通达信大杂烩指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

VAR1:=1;
VAR2:=1/WINNER(CLOSE);
VAR3:=ma(CLOSE,13);
VAR4:=100-Abs((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
VARB:=3*VAR9-2*SMA(VAR9,15,1);
VARC:=100-VARB;
主力:(100-VARA)*VAR1,COLOR31A5FB,LINETHICK2;
散户: MA(WINNER(CLOSE*0.95)*100,3)*VAR1,COLOR37D8F4,LINETHICK2;
新庄: (100-IF(VAR2>5,IF(VAR2<100,VAR2,VAR4-10),0))*VAR1,COLORGREEN,LINETHICK1,POINTDOT ;
VARD:=散户>VAR4;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*vol+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=VAR18<=25 AND VAR1920 AND VAR1B<-30 AND VAR1E=-0.25 AND VAR15<22 AND VAR1650;
stICKLINE(VARD,VAR4,散户,3,0),COLORWHITE;
STICKLINE(1,新庄,100,1,0),COLORGREEN;
STICKLINE(VAR20,0,80,3,0),COLORRED,LINETHICK3 ;
VAR26:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR28:=SMA(VAR26,3,1);
VAR1J:=IF(DATE900101,1,1);
神: SMA(VAR28,3,1)*VAR1J,COLORYELLOW,LINETHICK2;
鬼: SMA(神,3,1)*VAR1,COLORYELLOW,LINETHICK2;
地狱:IF(crOSS(神,鬼) AND 神<40,35,0)*VAR1,COLOR0066FF ,LINETHICK2 ;
天堂:IF(CROSS(鬼,神) AND 鬼>75,70,100)*VAR1,COLORGREEN ,LINETHICK2 ;
DRAWTEXT(CROSS(神,鬼) AND 神<40,25,'★逢低吸呐 !'),COLORWHITE ;
DRAWTEXT(CROSS(鬼,神) AND 鬼>75,85,’☆逢高减磅!’),COLORFFFF00 ;
天:IF(神>=鬼,神,鬼),LINETHICK2,COLORFF00FF;
浪:IF(鬼-神,鬼,神),LINETHICK2,COLORBLUE;
发:=天-浪;
个:=浪-神;
STICKLINE(FILTER(发=浪),3),鬼,神,3,1),COLORGREEN;
STICKLINE(FILTER(个<REF(个,1) AND (天<=浪),3),鬼,神,3,1),COLORRED;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【准确率高公式】:通达信大杂烩指标公式 https://www.g3xs.com/15332.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视