【原创公式】:通达信轩辕剑副图及选股指标公式

2016-10-26 0 542

【原创公式】:通达信轩辕剑副图及选股指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

A0:=Ema(C,20);
A1:=EMA(A0,10);
A2:=(EMA(C,10)-EMA(C,30));
A3:=EMA(A2,3);
A4:=(A1-REF(A1,1))/REF(A1,1)*100;
A40:=IF(A4<-1/100,1,0);
A5:=A40 AND A4>REF(A4,1);
A50:=IF(A2<-3/10,1,0);
A6:=A50 AND crOSS(A2,A3);
A7:=AMOUNT/vol/100;
A70:=(C-A7)/A7;
A8:=IF(A70<-3/100,1,0);
XG:FILTER(A8 AND A5 AND A6,20),NODRAW;
stICKLINE(XG,0,1,3,0),COLORRED;
DRAWTEXT(XG,0.8,’轩’),COLORYELLOW;
DRAWTEXT(XG,0.5,’辕’),COLORYELLOW;
DRAWTEXT(XG,0.2,’剑’),COLORYELLOW;

{
选股公式:

A0:=EMA(C,20);
A1:=EMA(A0,10);
A2:=(EMA(C,10)-EMA(C,30));
A3:=EMA(A2,3);
A4:=(A1-REF(A1,1))/REF(A1,1)*100;
A40:=IF(A4<-1/100,1,0);
A5:=A40 AND A4>REF(A4,1);
A50:=IF(A2<-3/10,1,0);
A6:=A50 AND CROSS(A2,A3);
A7:=AMOUNT/VOL/100;
A70:=(C-A7)/A7;
A8:=IF(A70<-3/100,1,0);
XG:FILTER(A8 AND A5 AND A6,20);
}

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【原创公式】:通达信轩辕剑副图及选股指标公式 https://www.g3xs.com/15324.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视